Jump to content

madyson

Members
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Private

About madyson

  • Rank
    Private
  1. Guys I just disabled motion blur & set effect quality on low and DoF to 0 and again I have blurry screen (on long distance and close) and it hurts my eyes SO BAD and also sometimes i see like white dots lined up on my textures (makes game look like pixelated!) if these are like cinematic effects please add them to video options tho we can disable them !
×
×
  • Create New...