Jump to content

Echloton

Members
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

6 Private

About Echloton

  • Rank
    Private

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. DESCRIPTION OF BUG (required: if the possible provide screenshots or video): 1. No Icons on Map loading. You can attack/defend e.g. B1 but there are no visuals for the points (bases as well) 2. Stuck in loading screen 3. Spawn without ammunition, cant refill ammo (see picture 1) 4. Kinda pointless to play maps like this (see picture 2), would recommend to keep these stages of a map on the TS GAME BUILD ID (required: please go to the game's properties on Steam and find it under the local files tab at the bottom): 3428619 STEPS TO REPRODUCE (required): Random SYSTEM SPECIFICATIONS (required for crash or performance issues): -Ryzen 8core/1060 6gb/16gb ram win10 64 CRASH LOG (if any):
  2. DESCRIPTION OF BUG (required: if the possible provide screenshots or video): Not able to deploy a game as squad (e.g. 1 gets to warsaw normal 1 to tdm 1 is in menu) GAME BUILD ID (required: please go to the game's properties on Steam and find it under the local files tab at the bottom): 3334720 STEPS TO REPRODUCE (required): Invite friends and try to join a game SYSTEM SPECIFICATIONS (required for crash or performance issues): all on differrent HW CRASH LOG (if any): -
  3. What drives me nuts: -still no spawn system that prevents base-rape --> give like 5 second spawn protection to BASE spawns, no protection on squad spawn! -->this is very important especially for the "third" spawn locations that...well suck a lot bugs: -u can load like 10 (normally ful at 6) shells in the shotgun without using actual ammo...it just loads in frome...hell maybe.. -invisible players -ammunition in vehicles unclear and bugged (u can HE-shells forever on LEO but still cant use moe then 20, no smoke grenades refresh) Cheers
  4. Heres a pic. GPU load seems to be too low as well!
  5. Hey guys, WW3 is just using 1 out of 8 cores ingame. CPU usage is like 20-30% ingame. 3235427 Build ID Ryzen 1700 1060 6GB Installed on SSD
  6. Hi Guys, im rly enjoying WW3. But what freaks me out is the missing spawn protection. It was on Warsaw and we got raped....every point was lost...BUT tanks were even camping the main spawns, and the one on the west (that spawns additionaly). Our whole squad was frustrated. My Suggestion: Option 1: Make Spawn zones "immune" to dmg, so u cant camp them with tanks/fight back easily (Only on main spawns ofc) Option 2: Moves spawns somewhere where u cant shoot in with a tank and give a 5second immune shield or something (that removes on firing) Just my thoughts on it, regards!
×
×
  • Create New...