Jump to content

Wint3r_Soldi3r

Members
  • Content Count

    59
  • Joined

  • Last visited

Community Reputation

12 Private

About Wint3r_Soldi3r

  • Rank
    Corporal

Recent Profile Visitors

789 profile views
  1. Lol it's just a poor mix of bf and cod gameplay lol XD
  2. And i honestly don't agree with you, my opinion is that playing any shooter game on console with joystick is ridicilous, aiming is kinda ridicilous cuz' it's like your aim is just floating aroun,well that and pretty much everything else, where as with mouse and keyboard you have apsolute controll. On console for me sports games,racing games nad maybe games like Witcher 3 and Assassins Creed, those types of games are great to play on consoles but shooters-never...
  3. Holy crap,most of the matches i join are 4v4 or 5v5 on warzone,never more than 10 players total.On which server are you playing and what map/maps to find so many players?
  4. I don't know about you guys but i'm happy to say that since 0.3 release and HotFix for 0.3,i have finally been able to play both TDM and warzone modes on all maps.Before 0.3 i was able only to play TDM.Yes,there are some bugs but it's only 0.3,what matters more is that the issue preventing players to join anything else then TDM is fixed
  5. I think you're 100% spot on ^^ Now since the ramm usage is lower,loading time into every screen is somewhat decreased and and overall the game feels much more faster and smoother :)) Can't wait until 0.3 is no longer in the pte but in the game itself,it will be so much fun ^^
  6. Hey guys,just a quick one, I don't know about you but before this patch I was unable to play anything except team deathmatch. So, in PTE all of a sudden everything works for me,team deathmatch,warzone,and warzone large.BUT in the game (non PTE) which is still on 0.2 nothing works except team deathmatch. Since @Ragir was all the way with me trying to solve the issue that caused ,,Your connection to the host has been lost" error i wanted to say to Ragir and other developers,whatever you did with that patch 0.3,please leave it like that in the game when you release it,everything works now I hope those modes work also for everyone else who was also unable to play like me
  7. Hey Ragir,about infinite match loading and stuff,I don't know if this is a little bit of topic,but do you remember when I said I couldn't join any warzone match,only warsaw team dethmatch? I don't know what you guys did but after pte patch i can play warzone too. BUT since the game is still on 0.2 patch i can't play anything besides team deathmatch. But on PTE and 0.3 patch i can play both warzone and team deathmatch,I hope the patch stays just a sit is when it's released
  8. I agree with you,I'm the same age as you and have been in gaming since i was 8, and i support what you said.But devs have a lot of thing to work on first before they add server browser.Many players still can't play this game properly,as a matter of fact,i'm only able to play team deathmatch,there's also optimization, providing more servers and more stable servers etc. I'm 200% sure that devs will add server browser in time but priority should be those problems i mentioned above,many people abandoned the game because of that. Once those issues get fixed,more players will come back to WW3 (in that time I also hope WW3 with server browser)
  9. And thank you,and whole farm51 team for working hard on this In like 10 minutes i'm off to work,but as soon as I come back I'll keep digging to se what i can find and report back as soon as i find anything Cheers ^^
  10. So everything sett ot low,and then I should try also warzone,both large and small? On it Hey Ragir,update on the matter, I've sett all graphics to low,rendering resolution to 0, to the lowest, resoluton to 800x600 and i left cpu performance boost turned on but still the same,after a while on both warzone small and warzone large,i get the same ,,your connection to the host has been lost I don't know if team deathmatch is done differently than both warzones in terms of some coding or something like that (honestly don't know anything about that xD) but whatever settings i chose team deathmatch works and warzones don't,just wanted to let you know
  11. Well I guess so,I could try to run team detahmatch with Net.Tcp port sharing turned off or ,,stoped'' more sxcatly and see what happens. But I think it's defenitely hardware or software related as you yourself Ragir have said it, since smallest mode (team dethmatch) works for me while other modes,bigger modes don't work and show the same error ,,your connection to the host has been lost'' .I'll test team deathmatch with net.tcp port sahring turned off and report right back Hey Ragir,small update. Team Deathmatch works even without Tcp.Net port sharing service enabled. SO now I'm pretty sure that it's somehow hardware related,or related to some software stopping the player from playing bigger modes like warzone small and large (90% sure it's hardware related though ). So I don't know what magic you guys did with Team deathmatch but could use some of that on other modes .Hope this helps as it seems that those errors are not connected to network itself,but more like hardware connected.ALso there is some stuttering in the game,but i guess it's related to the server you're connected to,wheather it's in EU,AS,NA etc.
  12. I got the same thing today,it depends in which server it drops you,for exsample if you're in europe like me and you get thrown into SA/NA server, you'll get high ping resulting in the game kicking you back to war map. Joining the game is tricky,you never know where you'll be droped. I got lucky today,in 4 of 5 games i got into some server that's near,smooth gameplay
  13. Guys with some help from ww3 forums moderator @weedtime, i found a solution for the error (but bare in mind that you'll be able to play only team deathmatch,unfortenately ).And Ragir was right in his post when he said that ,,your connection to the host has been lost'' error is something hardware or software related since I was unable to play any bigger mode than team deathmatch.But still that' on the devs to resolve So in my previous topic i asked a question about a few things in task menager/services, specificaly about Net.Tcp port sharing service and how to make it run,beacuse for that and other Net.Tcp things it says in task menager ,,Stoped''...So weedtime told me to do this: click on start,then in search box type run.Once that window pops up type in cmd.When the next window opens type in netsh int ip reset resettcpip.txt. and hit Enter. Windows will then do it's magic and once it's done it will say that you have to restart your pc for changes to take effect. Second thing you will do once your system is up and running after a restart is that you'll go again to Start, type in run and then services.msc In the list of services find Net.Tcp port sharing service.Right click on it and go to properties. Under the first tab named ,,General'' you will see a line that says ,,Startup type''.Click that and in the menu chose ,,Manual'', and then click Aply. All that's left is to click on Start,you will find that option just under the ,,Startup type". Once you click on start, widnows will do the rest. Once you go to steam make sure to just click on Play (not eu,as na or anything,just play),once you're on a war map select team deathmatch and that's it. Word of warning,as I said up there you will be able to play only team deathmatch and you can't know in what server you'll be droped in.I'm from EU and first match was smooth,but in second match i found ping was way to high,but hey, better to play with ping little higher than to not play at all :D. Hope this helps guys P.S: If you need images of how to do it just tell me and I'll atach them
  14. Thanks,I was hoping it might help with the issue,I'll give it a try anyway I saw Ragir's post that it's curently in testing and that instead of corupt player profile,the issue might be connected to certain hardware or software.Any progress on that?
  15. Same thing with me my friend,I created a topic with possible solution for the devs,found something in task menager that made me think that that's the culprit behind that error we both have :).Check it out,folow it and i hope Developers will see it soon and respond,so we can both get an answer :). Cheers!
×
×
  • Create New...