Jump to content

s3rb31

Members
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

2 Private

About s3rb31

  • Rank
    Private
  1. Just make this optional so everybody is happy. Problem solved.
  2. xxfirenzexx accuses each and everybody, seen it multiple times on EU. just ignore the cryz
  3. DESCRIPTION OF BUG (required): Every time I return from the first match to the main menu (either via Escape -> Quit or in ending screen via timeout / "World Map" button) my FPS drops from the max. limited 50 FPS to 20-21 on the world map and the game is really stuttering. However in the other two tabs "Community" and "Customize" the problem does not exist (FPS immediately goes to 50 again). This really drives me away from the game as I have to restart after every single round. Most of the time the second round will crash with different error messages (sometimes about a texture being to big to be loaded into (graphic ?) memory) or the game would run with said shitty FPS (20 at max). Also before the first round the world map works just fine (after start of the game). GAME BUILD ID (required): 3343723 STEPS TO REPRODUCE (required): For me it's just starting, playing a round and returning to the world map. Happens 99% of the time. SYSTEM SPECIFICATIONS (required for crash or performance issues): Mainboard: ASUS X370-PRO CPU: AMD Ryzen 5 1600X GPU: AMD 4GB Sapphire Radeon R9 380X GPU-Driver: Version 18.12.1.1 (most recent version as of writing) RAM: DDR4 16 GB (2x8 GB modules) OS: Microsoft Windows 10 1803 Build 17134.407 Pagefile: min. 2935 MB (recommended by Windows) to max. 4096 MB IN-GAME SETTINGS: ADDITIONAL INFORMATION: I am mentioning the pagefile in the specs because I had problems to even start the game at all when I disabled the use of a pagefile recently. Also during the first patches I had this 20 FPS max. problem in the whole game until I enabled "One Frame Thread Lag", but since the option is gone now I cannot really test if it has anything to with this bug. I just noticed it might have something to do with the UI because I am experiencing extreme stuttering too, when dragging any of the settings selector bars:
×
×
  • Create New...