Jump to content

--=REAPER=--

Members
  • Content Count

    19
  • Joined

  • Last visited

Community Reputation

7 Private

About --=REAPER=--

  • Rank
    Private Second Class

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Oh wow, enigma is finally admitting he has online behavior problems... That's a new one, I know quite a bunch of narcisists that don't ever contemplate such a thing. After all he himself is so self righteous, he would never ever call other ppl. names and stuff and also never ever switch to the winning team and probably would never ever use some custom configs. But what the hell do I know.... I don't even care, but it seems I finally hit home and struck a nerve with a little reality check - which might be or not be true... And now he wants a meeting with his award winning head doctor that popped his potatoe 4x in a row... hahaha, classic... And thx for the tip of turning off the chat - I tried blocking all comms on steam, but he just wouldn't shut the *** up ... // Vulgar word - Rozmo
  2. PLEAAAAAAASE, PLEAAAAAAAASE, PLEAAAAAAAASE for the love of god, remove that annoying as f**k checker board shadow map. It really strains my eyes and I fear of getting permanent visual problems when I continue to play with lower than max AA settings. And those also kinda suck, because anything beyond medium AA settings wash out everything and enemies are even harder to spot (even when sharpened to max and 200% texture scale). I literally CANNOT continue playing the game with this issue never getting resolved, which is an absolute shame. Please remove it ASAP. Also, check my older posts on the topic - this ain't new; but still annoying as f**k. Here are some screenshots with low AA settings:
  3. So I've fiddled around with a lot of settings, wiped the configs, reinstalled the game, but performance (with fucking ugly and painful visual noise on top) is still kinda halfed, compared to early 0.7 PTE. In PTE I had almost no problem running 100-120 fps on ultra on a i7 7700k 1080 GTX 32 gigs rig - now it's like 50-70 fps on shitty settings. Hit detection also was a lot more consistent. To me, it just seems like the netcode is back on 2 ways sync mode for whatever reason...
  4. Well I couldn't find it in the task manager anymore - that's the weird part
  5. Trust me, I tried a LOT of different settings, and as long as that texture is in there, it's ugly as f. You can just try to get rid of it by adjusting settings, but it'll still be there unless you really remove or replace it. And another thing, Ultra has to be the best visual setting the game has to offer out of the box, that's just plain logic, as there is no Mega.
  6. more like every place - if the AA settings ain't maxed. It just makes WW3 look bad - like highly compressed jpegs. Btw. BF3 also wanted to be cool and made everything blue - I didn't like it either.
  7. If anyone runs into "Game is already running" issues after exiting / crashing - reinstall it - for some reason verifying files didn't work properly... Servers seem to have 30-50 bonus ping times now - I can't find servers where the hitdetection works properly anymore - or maybe it just degrades over time - same as fps (fps counter on, high ping on, network off - gonna turn all off and see what happens; but it might as well be a server issue). And ofc there are the gfx issues that haunt my eyes (see bug report - visual noise)...
  8. Yup it does help on high / ultra AA settings, but it shouldn't be necessary to begin with... here's another screenshot with medium AA... the game looks absolutely retarded
  9. Good to hear - hopefully you come up with a solution, this has been pestering me since release... If it's any help, I'm running the game on an i7 7700k, nvidia 1080 GTX - default driver settings. It gets better, if I up the resolution scale to 200, but as soon as I drop AA to medium - it looks like shirt again. =( For me it kinda looks like this texture overlay - just all over the place. (screenshot of your main page, but it's in the game menus as well...)
  10. Weapons: MG5 reload animation is bugged when switching to AP rounds M417 AP ammo cannot be used in game SCAR-H way too shakey? Customizer: M417 pistol grip not saved, always reverts to default having to double click in order to see the correct stats all the time Skins sometimes "swap" over for "default skinned" body parts when switching loadouts (probably the same reason why stats are not processed at the first click) attachments other than barrels never change the calculations (or are maybe even wrong - adding weight when it should remove weight?) inconsistent descriptions US Army uniform camo cannot be changed (same for pants and that one helmet) - not sure if that's intended or not Vehicles: ocassionally, wheels still fuck up after the vehicle was stuck no engine sound in that new APC - not sure what caused it, could be a fluke
  11. The visual noise is way more than it needs or even used to be. Smolensk is constantly frying my eyes with all the brightness overwash. The pixel pooping shadow map has become waaaaaay worse - especially on low shadows / lightning. Now it's haunting and straining my eyes so much I literally cannot stop seeing it after I've stopped playing for an hour. Using high/ultra AA settings washes everything out and you're practically blind, is that really intended? Chromatic abbreviation (or abomination) - why!? I wonder if it's just the old config... but on the other hand I changed a lot of my settings in game while trying and failing to get rid of that annoying visual torture.
  12. So I tried to plant a mine in that C1 tirestack, dropped it in a ~90° angle, got a boost and went flying... it's just hilarious - if it would include a super hero landing it'd be perfect... I tried to replicate it, but couldn't - getting shot at doesn't help either... ?
  13. I tried using shift, got the Leo to 42 kph on a straight and ran out of space... but they're still tooooo sluggish in turning and acceleration - those are not churchill tanks ?
  14. So it happened again, just self destructed the new russian APC (which was broken as hell - some wheels did weird stuff, infantry could glitch into it), after that I did the same with a quad and when I tried to respawn, it crashed (only 2 more ppl on the server? Fatal error! Unhandled Exception: EXCEPTION_ACCESS_VIOLATION reading address 0x00000028 0x00007ff7bd6897e0 WW3-Win64-Shipping.exe!UnknownFunction [] 0x00007ff7be8f78d1 WW3-Win64-Shipping.exe!UnknownFunction [] 0x00007ff7be8f768e WW3-Win64-Shipping.exe!UnknownFunction [] 0x00007ff7be8dbf70 WW3-Win64-Shipping.exe!UnknownFunction [] 0x00007ff7bea436f6 WW3-Win64-Shipping.exe!UnknownFunction [] 0x00007ff7bd36fa13 WW3-Win64-Shipping.exe!UnknownFunction [] 0x00007ff7bd36e66b WW3-Win64-Shipping.exe!UnknownFunction [] 0x00007ff7bdadd90c WW3-Win64-Shipping.exe!UnknownFunction [] 0x00007ff7bdadfd4c WW3-Win64-Shipping.exe!UnknownFunction [] 0x00007ff7bdbdf17b WW3-Win64-Shipping.exe!UnknownFunction [] 0x00007ff7bdbdc757 WW3-Win64-Shipping.exe!UnknownFunction [] 0x00007ff977597bd4 KERNEL32.DLL!UnknownFunction [] 0x00007ff9784ece71 ntdll.dll!UnknownFunction [] Crash in runnable thread TaskGraphThreadHP 6
×
×
  • Create New...