Jump to content

tomciomalina

Members
  • Content Count

    45
  • Joined

  • Last visited

Community Reputation

13 Private

About tomciomalina

  • Rank
    Specialist

Recent Profile Visitors

249 profile views
  1. It was the best option in WW3... and you disabled the servers for 64 players.... lol... good luck with future of ww3... Bye
  2. Dzien Dobry po 7 miesiecznej przerwie
  3. I tried some fps config on PTE it only made more lags during the gameplay. Currently I have : [/script/Engine.RendererSettings] r.DefaultFeature.MotionBlur=False r.DefaultFeature.Bloom=False r.DefaultFeature.AmbientOcclusion=False r.DefaultFeature.AutoExposure=False r.DefaultFeature.LensFlare=False r.ShadowQuality=0 Anything else I can add? My PC specs: AMD Fx 4130 @4ghz RX 560 2GB, 12GB ram. Roughly 25-40fps on 1600x900.
  4. CPU•AMD Fx 4130 @4GHZ GPU•RX 560 2GB RAM•12GB @1600mhz Rozdzielczosc• 1600x900 FPS: 25-40. Medium/High **Config na totalnie wylaczenie cieni**
  5. I had over 2 months break from WW3...and Am just curious if the game performance/fps increased?
  6. Przedstawiam wam filmik jak znalezlismy buga 2 miesiace temu (pewnie juz załatany) jak Andrzeje na budowie łatają dach! REMINDER: Dużo słów Kurła zostało użytych Pozdrawiamy
  7. %appdata% > Local > WW3 > Saved > Config > WindowsNoEditor > Engine.ini [Core.System] Paths=../../../Engine/Content Paths=%GAMEDIR%Content Paths=../../../WW3/Plugins/AnimationExtender/Content Paths=../../../WW3/Plugins/ImpostorBaker/Content Paths=../../../Engine/Plugins/Editor/BlueprintMaterialTextureNodes/Content Paths=../../../WW3/Plugins/Wwise/Content Paths=../../../Engine/Plugins/2D/Paper2D/Content Paths=../../../Engine/Plugins/Editor/CryptoKeys/Content Paths=../../../Engine/Plugins/Enterprise/DatasmithContent/Content Paths=../../../Engine/Plugins/Media/MediaCompositing/Content Paths=../../../Engine/Plugins/Runtime/AppleARKit/Content Paths=../../../Engine/Plugins/Runtime/Oculus/OculusVR/Content Paths=../../../Engine/Plugins/Runtime/Steam/SteamVR/Content [/script/Engine.RendererSettings] r.DefaultFeature.AutoExposure=False Try it and let me know
  8. yep, sometimes drops to below 30 if server is full and am in the shopping centre warsaw warzone large, but outside is constant 30+
  9. AMD FX4130 @4ghz • Rx 560 2GB OC • 12GB RAM • Win7 MEDIUM/HIGH : 30-45fps I'm using the %appdata% config file for engine.ini for getting rid out of all shadows (shadow is the motherfu*ker FPS eater) : r.DefaultFeature.MotionBlur=False r.DefaultFeature.Bloom=False r.DefaultFeature.AmbientOcclusion=False r.DefaultFeature.AutoExposure=False r.LightFunctionQuality=0 r.ShadowQuality=0 r.Shadow.CSM.MaxCascades=1 r.Shadow.MaxResolution=16 r.Shadow.DistanceScale=500.0 r.Shadow.CSM.TransitionScale=0
  10. Only VIXA!!!!!!!!!!! AUUUUUUUUUUUUUUUUUUUUUUUUUUU
  11. Ja to jestem pod wrazeniem... widze bardzo duza róznice pomiedzy iloscia FPS
  12. mam procek AMD, jes mozliwosc wylaczenia HT ? w biosie nic nie widze
  13. Will try this out, I had engine.ini config too but way skinnier than this. Hope it will help, will see in few moments [EDIT] this config is so bad the game forces to run everything on ultra... then game crashes.
×
×
  • Create New...