Jump to content

Search the Community

Showing results for tags 'bugs'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • World War 3 International (English)
    • Boot Camp
    • News and Official Announcements
    • Known Issues and Fixes
    • Help Center - From players for the players
    • General Discussion
    • Fan Creations and Tutorials
    • Team Recruitment
    • Bug Reports
    • Questions
    • Suggestion
    • Off Topic
    • Archive
  • World War 3 Polska
    • Obóz Szkoleniowy
    • Aktualności i Oficjalne Komunikaty
    • Zidentyfikowane problemy i ich rozwiązania
    • Centrum Pomocy - Od graczy dla graczy
    • Dyskusje Ogólne
    • Rekrutacja do oddziału/klanu
    • Kreacje I Poradniki Graczy
    • Raportowanie błędów
    • Pytania
    • Zgłoś Sugestie
    • Inne Tematy
    • Archiwum
  • World War 3 Россия и СНГ
    • Учебный Лагерь
    • Новости и Официальные Объявления
    • Известные проблемы и ошибки
    • Центр помощи - Игрокам от игроков
    • Обсуждение
    • Отряды и кланы
    • Отчеты об Ошибках
    • Творчество
    • Вопросы
    • Ваши предложения
    • Флуд
    • Идеи и Предложения
  • Other Languages
    • Deutschland
    • Français
  • Public Test Environment Forum
    • Announcements
    • General Discussion
    • Bug Reports

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 25 results

  1. DESCRIPTION OF BUG - bug when destroying tank with hellfire, froze the server then booted everyone except me and 3 other players. Alt tabbing unfroze me but stutter for 1 minute then normal gameplay. https://youtu.be/bJituWx72g4 GAME BUILD ID - 3933315 STEPS TO REPRODUCE - possibly using hellfire numerous times SYSTEM SPECIFICATIONS - AMD Ryzen 7 2700x , corsair vengence 2x 16gb 3200, Nvidia Geforce 1070ti -
  2. DESCRIPTION OF BUG: I can equip any additional attachments to vehicles on an Unmaned Drones that shouldn't possess weaponry. GAME BUILD ID: 3847490 STEPS TO REPRODUCE: Go to any Vehicle that has additional customization (i.e. M1A1 Abrams or Wolverine or Loitering Ammunition) and simply select one addition upgrade or attachment for the vehicle. Switch off to a UAV or an equivalent that is unarmed or unmanned, and wa-lah! You can now add a 120mm cannon to a Reaper Drone. SYSTEM SPECIFICATIONS : CPU: i7-7700HQ GPU: GTX 1060 6GB RAM: 16 GB OS: Windows 10 Home CRASH LOG: N/A
  3. gov

    glayer bug

    can see anything with this this pic is on low https://cdn.discordapp.com/attachments/453546082916630529/572106660835885131/unknown.png this pic is on ultra https://cdn.discordapp.com/attachments/453546082916630529/572106486814081057/unknown.png (everything) pls fix if you need my specs its gtx 1050 ti i5 7400 and 8gig ram can blaim all on them
  4. As you can see I am not able to see what the body paint will look like and it just doesn't show up at al.
  5. Hi all! Am playing from Brasil, mainly on European servers. With lots of lag, but that is an Internet problem, not game problem, and I don't mind. Am having so much fun as I hadn't had in yeats! Congratulations for sn excellent game! Sometimes(local time difference) the number of players in Europe goes down(time to work/study ???) So I switch to NA servers, my local time is in between Europe and NA. Now we have Daylight Daving Time, we are GMT - 2, - 3 is the normal) I was using the G 36, SCAR and other things in Europe. When I switchef to NA servers, had to start from zero. Soldier development obtained in Europe didn't show in N America. Why so? Thanks in advance for attention and help. Gratz on a great game! (In game Spectre)
  6. when I start up a match choosing offensive or defensive. it always keeps Crashing since the update. Is this Bullshittery my problem or are a lot of people having this?
  7. I keep having similar issues to what i had when the game first came out now. When match loads, i'm stuck in deploy state, i click deploy, or respawn in options menu, and game music just restarts each time i click it. Massive lag now. Getting kicked out with no warning on bottom of right screen "connection issue" like used to. Specs are Windows 7 Ultimate 64bit Intel I7-6600k 2.4ghz quad. GTX 980 TI 16gigs Corsair Vengeance DDR3 Update 0.3 (fix as well)
  8. OPIS BLEDU : #1 Wywalenie gry do pulpitu #2 Wpadanie pod mapę #3 Niewidzialne kolizje dla pocisków #4 Inne błędy i kolizje GAME BUILD ID : 3421056 KROKI DO POWTÓRZENIA BLEDU: #1 Po zakończeniu rozgrywki na mapie Warszawa przed posumowaniem statystyk,zaraz po komunikacje "ZWYCIĘSTWO/PRZEGRANA" gra samoczynnie się zamknęła. #2 Przy odradzaniu na mapie Warszawa i Berlin wpadanie pod mapę. W przypadku mapy Berlin - szczególnie o obszarze punktu B2 (kontenery i zniszczony helikopter) można zapaść się nawet podczas zwykłego przemieszczania. #3 Przy punkcie A2 strzelanie przez podnośnik na którym stoi wyrzutnia SAM od strony długiego korytarza nie rejestruje kul. Od drugiej strony tj. od 'dziedzińca' wszystko OK. Do sprawdzenia. #4 Czasami nie renderujący się dwukondygnacyjny metalowy budynek ułożony z kontenerów przy punkcie A2 na mapie Berlin. Widać 'w powietrzu' zwłoki przeciwnika natomiast budynek pojawia się dopiero po podejściu do wyrwy w murze od placu(punktu B2). #4 Przy bramie Brandenburskiej o ile dobrze pamiętam lokację, jest drewniana zapora lekko pochylona (uszkodzona) przez którą nie dało się przeskakiwać, trzeba było ją obchodzić. Do sprawdzenia. SPECYFIKACJE SPRZĘTU : i7-6700k @ 4.0GHz 16GB Ram, GTX1070OC, SSD. CRASH LOG: [CrashReportClient] bHideLogFilesOption=false bIsAllowedToCloseWithoutSending=true CrashConfigPurgeDays=2 UE4Minidump-51771.dmp
  9. It is possible to shoot through the roof and the following walls on the second floor of Lenin's Mausoleum in Moscow, allowing you to kill an enemy inside the mausoleum from the outside. No holes will appear on any of the wall or the roof. Current Content Build ID: 3343723
  10. DESCRIPTION OF BUG : Repeated freezing while loading into game..and craashes from the load in menu..and if i get into a game..it crashes when the map ends and goes back to menu. GAME BUILD ID : 3343723 STEPS TO REPRODUCE : ?? cant even play the game SYSTEM SPECIFICATIONS : AMD 8350 8 core @4.3Ghz, 32Gb DDR3 1888Mhz ram, Asus GTX1060, Win7 64b CRASH LOG (if any): At this point verifying Integrity isnt even fixing it so at least i cant actually load into the game. This same thing has happen 4 times today with one of them freezing and not letting me even ctrl, alt del. Forcing me to do a hard shut down again! At this point.. until something is done. Or the patch is rolled back or at least some of it rolled back. The game is unplayable. I am not going to risk having to repeatedly hard shut down my pc. An risk hurting something else. [CrashReportClient] bHideLogFilesOption=false bIsAllowedToCloseWithoutSending=true CrashConfigPurgeDays=2 ___________________________________ <?xml version="1.0" encoding="UTF-8"?> <FGenericCrashContext> <RuntimeProperties> <CrashVersion>3</CrashVersion> <CrashGUID>UE4CC-Windows-2AE898B1431D83143E567E913F7163ED_0000</CrashGUID> <ProcessId>136</ProcessId> <IsInternalBuild>false</IsInternalBuild> <IsPerforceBuild>false</IsPerforceBuild> <IsSourceDistribution>false</IsSourceDistribution> <IsEnsure>false</IsEnsure> <IsAssert>true</IsAssert> <CrashType>Assert</CrashType> <SecondsSinceStart>0</SecondsSinceStart> <GameName>UE4-WW3</GameName> <ExecutableName>WW3-Win64-Shipping</ExecutableName> <BuildConfiguration>Shipping</BuildConfiguration> <GameSessionID></GameSessionID> <PlatformName>WindowsNoEditor</PlatformName> <PlatformNameIni>Windows</PlatformNameIni> <EngineMode>Game</EngineMode> <EngineModeEx>Unset</EngineModeEx> <DeploymentName></DeploymentName> <EngineVersion>4.19.2-0+++UE4+Release-4.19</EngineVersion> <CommandLine></CommandLine> <LanguageLCID>1033</LanguageLCID> <AppDefaultLocale>en-US</AppDefaultLocale> <BuildVersion>++UE4+Release-4.19-CL-0</BuildVersion> <IsUE4Release>true</IsUE4Release> <UserName></UserName> <BaseDir>D:/Steam/steamapps/common/World War 3/WW3/Binaries/Win64/</BaseDir> <RootDir>D:/Steam/steamapps/common/World War 3/</RootDir> <MachineId>50D3226E491DEC629B7C969E1FD22CD6</MachineId> <LoginId>50d3226e491dec629b7c969e1fd22cd6</LoginId> <EpicAccountId></EpicAccountId> <CallStack></CallStack> <SourceContext></SourceContext> <UserDescription></UserDescription> <UserActivityHint></UserActivityHint> <ErrorMessage>LowLevelFatalError [File:D:\WW3_PATCH_0.2\Engine\Source\Runtime\Engine\Private\UnrealEngine.cpp] [Line: 1705] Detected negative delta time - on AMD systems please install http://files.aoaforums.com/I3199-setup.zip.html - DeltaTime:-0.045085, bUseFixedFrameRate:0, bTimeWasManipulatedDebug:0, FixedFrameRate:30.000000 </ErrorMessage> <CrashDumpMode>0</CrashDumpMode> <CrashReporterMessage></CrashReporterMessage> <Misc.NumberOfCores>4</Misc.NumberOfCores> <Misc.NumberOfCoresIncludingHyperthreads>8</Misc.NumberOfCoresIncludingHyperthreads> <Misc.Is64bitOperatingSystem>1</Misc.Is64bitOperatingSystem> <Misc.CPUVendor>AuthenticAMD</Misc.CPUVendor> <Misc.CPUBrand>AMD FX(tm)-8350 Eight-Core Processor </Misc.CPUBrand> <Misc.PrimaryGPUBrand>NVIDIA GeForce GTX 1060 3GB</Misc.PrimaryGPUBrand> <Misc.OSVersionMajor>Windows 7</Misc.OSVersionMajor> <Misc.OSVersionMinor>Service Pack 1</Misc.OSVersionMinor> <GameStateName>GameState</GameStateName> <MemoryStats.TotalPhysical>17179869184</MemoryStats.TotalPhysical> <MemoryStats.TotalVirtual>8796092891136</MemoryStats.TotalVirtual> <MemoryStats.PageSize>4096</MemoryStats.PageSize> <MemoryStats.TotalPhysicalGB>16</MemoryStats.TotalPhysicalGB> <MemoryStats.AvailablePhysical>7808225280</MemoryStats.AvailablePhysical> <MemoryStats.AvailableVirtual>8786672685056</MemoryStats.AvailableVirtual> <MemoryStats.UsedPhysical>6323691520</MemoryStats.UsedPhysical> <MemoryStats.PeakUsedPhysical>7543943168</MemoryStats.PeakUsedPhysical> <MemoryStats.UsedVirtual>8693956608</MemoryStats.UsedVirtual> <MemoryStats.PeakUsedVirtual>8861478912</MemoryStats.PeakUsedVirtual> <MemoryStats.bIsOOM>0</MemoryStats.bIsOOM> <MemoryStats.OOMAllocationSize>0</MemoryStats.OOMAllocationSize> <MemoryStats.OOMAllocationAlignment>0</MemoryStats.OOMAllocationAlignment> </RuntimeProperties> <PlatformProperties> <PlatformIsRunningWindows>1</PlatformIsRunningWindows> <PlatformCallbackResult>0</PlatformCallbackResult> </PlatformProperties> </FGenericCrashContext> UE4Minidump-49475.dmp
  11. DESCRIPTION OF BUG (required: if the possible provide screenshots or video): Now. As of today's "tweak". I can not even get the game to load. Crashes just as the load in screen finally disappears and the game starts to enter into the "Connecting to WW3" screen minimizes, then game crashes to desktop and i get the error reporter. GAME BUILD ID (required: please go to the game's properties on Steam and find it under the local files tab at the bottom): 3343723 STEPS TO REPRODUCE (required): Cant even get the game to load. SYSTEM SPECIFICATIONS (required for crash or performance issues): AMD 8350 8 core V @ 4.3Ghz, 32Gb DDR3 1888Mhz ram, Asus GTX1060, WIn7 64b. CRASH LOG (if any): [CrashReportClient] bHideLogFilesOption=false bIsAllowedToCloseWithoutSending=true CrashConfigPurgeDays=2 Please see attached file. There are reports from 3 separate crashes. UE4Minidump-49475.dmp UE4Minidump-49475.dmp UE4Minidump-49475.dmp
  12. Description of bug: Can't load into any match Steps to reproduce: I cannot load into a game, I open up the game and it will take me at least 10min to load into the main menu, then I click on quick match and it brings me right back into the main menu because I have 'disconnected'. I got this game the second day it came out, and I haven't played a single match. Game Build ID: 3335211 Specs: 1060, 3 gig; SSD; i5; 8 gigs of ram All help is appreciated.
  13. So all of my scopes havent been working since the tdm patch theyre all blurred out. Ive found out that it has a direct correlation to what my texture settings are on. Anything below high and my scope is rendered useless and blurred and this game is unplayable on high.
  14. What drives me nuts: -still no spawn system that prevents base-rape --> give like 5 second spawn protection to BASE spawns, no protection on squad spawn! -->this is very important especially for the "third" spawn locations that...well suck a lot bugs: -u can load like 10 (normally ful at 6) shells in the shotgun without using actual ammo...it just loads in frome...hell maybe.. -invisible players -ammunition in vehicles unclear and bugged (u can HE-shells forever on LEO but still cant use moe then 20, no smoke grenades refresh) Cheers
  15. So seems like my textures look like shit whenever i put the textures settings on medium or low but on high texture settings the game looks normal Here is a video showing you what i mean and yes i have tried increasing the other settings but it doesn't fix this https://www.youtube.com/watch?v=Mj40cpF7Wnc&feature=youtu.be ww3-win64-shipping.exe 2018.10.21 - 20.24.18.01.mp4 gtx1050 2gb intel core i5-7400 6gb ram
  16. STEPS TO REPRODUCE: Happens only sometimes, not consitent. DESCRIPTION OF BUG: When I right-click in the equipment screen the game just tabs out and presents me with a context menu. GAME BUILD ID: 3246502
  17. Hi devs i wanted to report a bug ive found when you aim down sight with glock17 and reflex the sight is off to the left. Thanks
  18. ? Apart from the obvious issues which the current state of the game has like weapon balancing, audio needing an overhaul, animations etc. I noticed some simple but very annoying things which can be fixed fairly easily: - On the Moscow map when you spawn on the hill overlooking the buildings you get stuck underneath the ground and the crate at the same time. - On the Warsaw map when you are in one of the hotel lobbies and go prone by the lobby desk you fall under the floor and get stuck permanently. - When you shoot down a drone in the air it remains in the air burning instead of falling to the ground. - At the end of the round when you are shown the you win/lose screen it does not use English properly. It should be in the past tense YOU WON/LOST and not YOU WIN/LOST. Both events should be in the past tense and not a mixture of present tense and past tense. Small details like this can take away from a game.
  19. Just a list of the bugs I've experienced during my time playing. Disappearing Scorestreak. Sometimes when using certain scorestreaks they will disappear or cancel without notice, Especially UAVs and Stealth bomber runs. I don't know if this is intentional (Due to enemy jamming?) If it is intentional a notification would be helpful, especially when spending 2200 and still having to wait for cooldown. Ghost Hitmarkers. At random times during gameplay hitmarkers will show up for someone else's kill. I believe this only happens with squadmates when they hit/kill an enemy and might be related to Squad Leaders getting points for squadmates getting objective based kills. Ex: I'm running around the map and all of a sudden there is a succession of 3 hitmarkers in a row, as if I'm shooting at someone despite not even seeing anyone. Vault Clipping. If you vault over an obstacle and land on and face an incline your camera will clip through the map during the animation SL Spawn Falling. Sometimes during spawning on the Squad Leader you will fall through the map. Usually happens in close quarters when there isn't enough room to spawn someone in. Wrong Reload. (?) I've only encountered this once while using one of the sniper rifles and lasted till I died. When reloading the animation was replaced with the PKP Bullpup's reload animation. Ammo Counter Stuck. When dying with a magazine that is partially unloaded you may spawn with the previous ammo count on the display. This will fix itself once the count changes. Ex: If I die with 16 rounds left when I spawn in it will still show 16 rounds until I reload or fire. correcting the count. Fluctuating Ammo. When spawning in you will not spawn with the set amount of ammunition for your loadout. At first I thought it was because I was running AP rounds as backup, but there is no correlation when I tried with just FMJ. Ex: If I'm using the G29 (10/20 FMJ) sometimes I will spawn with 10/0, 10/10, 10/20. No Sight. You can glitch some weapons to use unavailable attachments or completely remove them including sights. The only issue I currently have with this is when you remove the sight (So no ironsights/optics) it will mess your FOV up when ADSing. Ex: Putting a x15 scope on the Vityaz using the appropriate handguard/rail combo and changing the handguard to one that includes a rail that doesn't accept a x15 optic will remove both the sight and the rail. See attached for an example of the aforementioned Vityaz example in ADS. (Notice how there is no rail over the dust cover, this is not an included option for customization as all weapons in the game use some form of equippable optics from the menu)
  20. The glitch is in this building. My guess is it is near the Hotel Nitrax entrance in picture one, near the rubble straight ahead, I have seen a player try to clip through the wall, and managed to succeed partially before I killed him. Then a few games later I am being shot by a sniper from a high elevation in the building, the sniper was located in the blown out part of the building somewhere. There were also bullets coming through the wall around the second floor, right next to the X on Hotel Nitrax sign.
  21. Since 1 hour ago, iv been experimenting this: I caanot join a single match, not change settings, (audio, video) every single action kick me to the desktop DESCRIPTION OF BUG (required: if the possible provide screenshots or video): GAME BUILD ID (required: please go to the game's properties on Steam and find it under the local files tab at the bottom): 3239979 STEPS TO REPRODUCE (required): Joining a match, changing settings, trying to aim, everything leads to crash! SYSTEM SPECIFICATIONS (required for crash or performance issues): i5 8400 2.8ghz 16gb Ram DDR4 R9 280X
  22. cant seem to get into the game with it crashing or having a black screen that shows partial hud but crashes shortly after will post screen shot asap when i return home...been dealing with it all day
  23. DESCRIPTION OF BUG: Soldier & Equipment customization not saving under configs. It shows a player config and says saved but when you log back into the game next time the save is gone, visuals & gear are set to default. GAME BUILD ID : BuildID 3239979 STEPS TO REPRODUCE : Under customize change the characters visuals and weapon loadouts. Click configs on bottom left when done, add player config then click the save icon. Leave the game reload and click customize again. Go back to configs and the save is no longer there, it is set back to default. SYSTEM SPECIFICATIONS (required for crash or performance issues): NA CRASH LOG (if any): NA
  24. 1. when realoding special ammo into MG5 it removes your normal ammo and you will spwn with only 60 rounds of ammo for the res tof the match 2. vehicles getting stuck in the constrictionsite ground at moscow
  25. I thought they switched Progression off yet im getting a lot of the currency when i finish a few games and then boot the game up i get more and more currency ? Anyone else getting the Currency ?
×
×
  • Create New...