Jump to content

Search the Community

Showing results for tags 'load screen'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • World War 3 International (English)
    • Boot Camp
    • News and Official Announcements
    • Known Issues and Fixes
    • Help Center - From players for the players
    • General Discussion
    • Fan Creations and Tutorials
    • Team Recruitment
    • Bug Reports
    • Questions
    • Design Ideas & Suggestions
    • Off Topic
    • Archive
  • World War 3 Polska
    • Obóz Szkoleniowy
    • Aktualności i Oficjalne Komunikaty
    • Zidentyfikowane problemy i ich rozwiązania
    • Centrum Pomocy - Od graczy dla graczy
    • Dyskusje Ogólne
    • Rekrutacja do oddziału/klanu
    • Kreacje I Poradniki Graczy
    • Raportowanie błędów
    • Pytania
    • Pomysły i Sugestie
    • Inne Tematy
    • Archiwum
  • World War 3 Россия и СНГ
    • Учебный Лагерь
    • Новости и Официальные Объявления
    • Известные проблемы и ошибки
    • Центр помощи - Игрокам от игроков
    • Обсуждение
    • Отряды и кланы
    • Отчеты об Ошибках
    • Творчество
    • Вопросы
    • Идеи и Предложения
    • Флуд
  • Other Languages
    • Deutschland
    • Français
  • Public Test Environment Forum
    • Announcements
    • General Discussion
    • Bug Reports

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 1 result

  1. DESCRIPTION OF BUG: I was one of the lucky that never had any trouble loading WW3 (until the 0.3 update that is). Now I'm stuck in the new loads screen that has the basic help, and three dots chasing infinite progress in the lower right corner. I did all the usual, checked file integrity through Steam, updated to latest NVIDIA drivers, disabled my firewall, everything I could think...no luck... Nothing has changed on either of my system since the game was working fine; which include: (System One) Windows 10 Enterprise, NVIDA\Intel reference design platform: 1080Ti, Intel i7 8700K, and 64GB of RAM; (System Two) Windows 10 Enterprise, AMD reference design platform: AMD X470, Radeon RX Vega⁶⁴, 32 GB of RAM. On both systems, nothing is tweaked, overclocked, there's no Windows 'fast ring woopty doo' all my other UE games (11 tested so far) run error free, seamlessly as does everything else... You can also visit and see other owners of WW3 comments in this thread (Stuck In Load/Help Screen After .3 Update) as I wanted to make sure I wasn't missing something obvious. GAME BUILD ID: 51771 STEPS TO REPRODUCE : Start the game, try to load into any game or match with any options same result SYSTEM SPECIFICATIONS: See above Intel/NVIDIA and AMD reference design platforms used for paid beta testing. CRASH LOG: NA, game hangs at this screen indefinitely...
×
×
  • Create New...