Jump to content

Search the Community

Showing results for tags 'unplayable'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • World War 3 International (English)
    • Boot Camp
    • News and Official Announcements
    • Known Issues and Fixes
    • Help Center - From players for the players
    • General Discussion
    • Fan Creations and Tutorials
    • Team Recruitment
    • Bug Reports
    • Questions
    • Suggestion
    • Off Topic
    • Archive
  • World War 3 Polska
    • Obóz Szkoleniowy
    • Aktualności i Oficjalne Komunikaty
    • Zidentyfikowane problemy i ich rozwiązania
    • Centrum Pomocy - Od graczy dla graczy
    • Dyskusje Ogólne
    • Rekrutacja do oddziału/klanu
    • Kreacje I Poradniki Graczy
    • Raportowanie błędów
    • Pytania
    • Zgłoś Sugestie
    • Inne Tematy
    • Archiwum
  • World War 3 Россия и СНГ
    • Учебный Лагерь
    • Новости и Официальные Объявления
    • Известные проблемы и ошибки
    • Центр помощи - Игрокам от игроков
    • Обсуждение
    • Отряды и кланы
    • Отчеты об Ошибках
    • Творчество
    • Вопросы
    • Ваши предложения
    • Флуд
    • Идеи и Предложения
  • Other Languages
    • Deutschland
    • Français
  • Public Test Environment Forum
    • Announcements
    • General Discussion
    • Bug Reports

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 2 results

  1. DESCRIPTION OF BUG : The open tests version of the game is crashing for me. I updated the game as I read here on the forum, so I verified the game files too. Seems I can't handle the problem myself so I thought I write here if you can help me. The original version of the game is working fine but the test version isn't. GAME BUILD ID : 3296052 STEPS TO REPRODUCE : I think for this problem it isn't necessary. On my computer I updated the game to the test version and after a very long loading I get a black picture then the unreal engine crash report opens up. The crash happens before the main menu screen and before connecting to the ww3 servers text. SYSTEM SPECIFICATIONS : - Nvidia Geforce GTX 960 OC (4GB) - Intel i5-6500 3.20 Ghz - 8 GB DDR4 - 1920x1080 resolution - Windows 10 Pro N (64 bit) CRASH LOG : CrashContext.runtime-xml: <?xml version="1.0" encoding="UTF-8"?> <FGenericCrashContext> <RuntimeProperties> <CrashVersion>3</CrashVersion> <CrashGUID>UE4CC-Windows-C26EE4D3484568294DE6B08A8883ECF7_0000</CrashGUID> <ProcessId>9248</ProcessId> <IsInternalBuild>false</IsInternalBuild> <IsPerforceBuild>false</IsPerforceBuild> <IsSourceDistribution>false</IsSourceDistribution> <IsEnsure>false</IsEnsure> <IsAssert>false</IsAssert> <CrashType>Crash</CrashType> <SecondsSinceStart>0</SecondsSinceStart> <GameName>UE4-WW3</GameName> <ExecutableName>WW3-Win64-Shipping</ExecutableName> <BuildConfiguration>Shipping</BuildConfiguration> <GameSessionID /> <PlatformName>WindowsNoEditor</PlatformName> <PlatformNameIni>Windows</PlatformNameIni> <EngineMode>Game</EngineMode> <EngineModeEx>Unset</EngineModeEx> <DeploymentName /> <EngineVersion>4.19.2-0+++UE4+Release-4.19</EngineVersion> <CommandLine>-autoconfig -refresh 75 -MSCodeOverride=DEBUG</CommandLine> <LanguageLCID>1038</LanguageLCID> <AppDefaultLocale>hu-HU</AppDefaultLocale> <BuildVersion>++UE4+Release-4.19-CL-0</BuildVersion> <IsUE4Release>true</IsUE4Release> <UserName>bence</UserName> <BaseDir>C:/Program Files (x86)/Steam/steamapps/common/World War 3/WW3/Binaries/Win64/</BaseDir> <RootDir>C:/Program Files (x86)/Steam/steamapps/common/World War 3/</RootDir> <MachineId>96DFF5D0423A884DC0EE25A0C79389E5</MachineId> <LoginId>96dff5d0423a884dc0ee25a0c79389e5</LoginId> <EpicAccountId>13a7b6956c2f43879718474189272995</EpicAccountId> <CallStack /> <SourceContext /> <UserDescription /> <UserActivityHint /> <ErrorMessage /> <CrashDumpMode>0</CrashDumpMode> <CrashReporterMessage /> <Misc.NumberOfCores>4</Misc.NumberOfCores> <Misc.NumberOfCoresIncludingHyperthreads>4</Misc.NumberOfCoresIncludingHyperthreads> <Misc.Is64bitOperatingSystem>1</Misc.Is64bitOperatingSystem> <Misc.CPUVendor>GenuineIntel</Misc.CPUVendor> <Misc.CPUBrand>Intel(R) Core(TM) i5-6500 CPU @ 3.20GHz</Misc.CPUBrand> <Misc.PrimaryGPUBrand>NVIDIA GeForce GTX 960</Misc.PrimaryGPUBrand> <Misc.OSVersionMajor>Windows 8</Misc.OSVersionMajor> <Misc.OSVersionMinor /> <GameStateName /> <MemoryStats.TotalPhysical>8551235584</MemoryStats.TotalPhysical> <MemoryStats.TotalVirtual>140737488224256</MemoryStats.TotalVirtual> <MemoryStats.PageSize>4096</MemoryStats.PageSize> <MemoryStats.TotalPhysicalGB>8</MemoryStats.TotalPhysicalGB> <MemoryStats.AvailablePhysical>0</MemoryStats.AvailablePhysical> <MemoryStats.AvailableVirtual>0</MemoryStats.AvailableVirtual> <MemoryStats.UsedPhysical>0</MemoryStats.UsedPhysical> <MemoryStats.PeakUsedPhysical>0</MemoryStats.PeakUsedPhysical> <MemoryStats.UsedVirtual>0</MemoryStats.UsedVirtual> <MemoryStats.PeakUsedVirtual>0</MemoryStats.PeakUsedVirtual> <MemoryStats.bIsOOM>0</MemoryStats.bIsOOM> <MemoryStats.OOMAllocationSize>0</MemoryStats.OOMAllocationSize> <MemoryStats.OOMAllocationAlignment>0</MemoryStats.OOMAllocationAlignment> <TimeOfCrash>636775229769460000</TimeOfCrash> <bAllowToBeContacted>1</bAllowToBeContacted> <PlatformFullName>Win64 [Windows 8 64b]</PlatformFullName> <CrashReportClientVersion>1.0</CrashReportClientVersion> </RuntimeProperties> <PlatformProperties> <PlatformIsRunningWindows>1</PlatformIsRunningWindows> <PlatformCallbackResult>0</PlatformCallbackResult> </PlatformProperties> </FGenericCrashContext> CrashReportClient.ini: [CrashReportClient] bHideLogFilesOption=false bIsAllowedToCloseWithoutSending=true CrashConfigPurgeDays=2
  2. I have three problems that are making the game essentially unplayable. whenever I make a load out or customization and then leave the game, it completely removes any changes I made and makes me do everything all over again. the second problem I'm having is for some reason everything is free, it makes it so that there is nothing to gride for. The third problem is the game never saves my money or level so I never get anywhere when I play. Does anyone know how to fix this?!?!
×
×
  • Create New...