Jump to content
MAJEPHTIC

[0.7.2] Depth of field still present when set to 0

Recommended Posts

DESCRIPTION OF BUG (required: if the possible provide screenshots or video):

The DOF slider for the soldier seems to be broken. I wanted to get rid of the effect, but in ADS, I still have the DOF effect.

GAME BUILD ID (required: please go to the game's properties on Steam and find it under the local files tab at the bottom):

4153287

STEPS TO REPRODUCE (required):

Set DOF to 0, try aiming through the sights.

SYSTEM SPECIFICATIONS (required for crash or performance issues):

CRASH LOG (if any):

Edited by MAJEPHTIC

Share this post


Link to post
Share on other sites
2 minutes ago, weedtime said:

It's been already reported. Could be intentional.

Sorry for the duplicate, it's late here. If it's an intentional effect, it would be quite confusing to have the option to set it to 0.

Should be possible to disable it entirely, if you ask me. That's pretty standard.

For people chasing every little bit of performance, but as well for people like me, who find any kind of blur in the image uncomfortable to look at.

Share this post


Link to post
Share on other sites
On 9/3/2019 at 4:02 PM, MAJEPHTIC said:

Sorry for the duplicate, it's late here. If it's an intentional effect, it would be quite confusing to have the option to set it to 0.

Should be possible to disable it entirely, if you ask me. That's pretty standard.

For people chasing every little bit of performance, but as well for people like me, who find any kind of blur in the image uncomfortable to look at.

Agree with this and I don't believe it is an intentional effect.   It would have been a complete waste of time for developers to implement a UI option to tweak the Depth of Field if it has no function.  

Share this post


Link to post
Share on other sites

And here I was thinking that I'm either blind or dumb since I didn't see any difference on the screenshots I've made...

Share this post


Link to post
Share on other sites

×
×
  • Create New...