Jump to content
MAJEPHTIC

[0.7.2] Sound: voice callouts not emitting from player position

Recommended Posts

DESCRIPTION OF BUG (required: if the possible provide screenshots or video):

When I give the order to attack a certain point, the voice callout is not emitting from my player model, instead, the sound source is located either somewhere on the left side, or seems to float in the air, resulting in weird positioning.

GAME BUILD ID (required: please go to the game's properties on Steam and find it under the local files tab at the bottom):

4153287

STEPS TO REPRODUCE (required):

Try playing e.g. Warzone on Polyarny and give an attack order. I noticed this issue on other maps as well though, sometimes the voice comes from the left side, but it is supposed to be my own.

SYSTEM SPECIFICATIONS (required for crash or performance issues):

CRASH LOG (if any):

Edited by MAJEPHTIC

Share this post


Link to post
Share on other sites

I didn't meet with this problem, seems to be fine for me, would be nice if more people could confirm this problem.

Share this post


Link to post
Share on other sites

Maybe it happens only with certain voice sets? I didn't change the voice set for the PTE build and it was set by default to the polish voice Szymon.

I just noticed when checking that, that in the PTE there's no voice preview when selecting them.

I remember the stable branch previewing the voices, might be another bug?

Share this post


Link to post
Share on other sites

There are few problems with current sound in WW3. I've already made theme about it but it seems that it somehow was missed. So adding my vote to this report.

 

Share this post


Link to post
Share on other sites

×
×
  • Create New...