Jump to content

Recommended Posts

I bought a new monitor with HDR support and when I open the game it automatically turn on the HDR.

When I try in the settings to turn it off, it doesn't do anything, the HDR still remains on.

How can I solve the problem?

Thank you!

Share this post


Link to post
Share on other sites

I tried from AMD settings but I can't do anything, same in the monitor settings.

The problem is in the game, why if I choose to turn off the HDR it doesn't do anything, that's not normal 🤔

EDIT:

I also founded that, even if I have the frame rate limit disabled, my FPS are locked in 60 FPS.

Edited by ArmandoSF17

Share this post


Link to post
Share on other sites

It could be in-game problem, but I need someone to confirm that, also there is windows setting which can force HDR over the game. About locked fps, you mean while in-game or in menu?

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...