Jump to content
moxeetwo

After the new 0.7 patch everything was dark for me. Please help

Recommended Posts

Hello, I have found a bug in the game. Which makes it so I can barley see anything, where before the patch I could. (Sorry for misspelling, I am bad at English)

I went into the garage on  Warsaw, Warzone on EU servers. I could not see anything since it was all dark, even though I did not change my settings. Another issue I found was with player modals. They were all black in lit up places. (I did not get a screenshot) 

Game Build ID: 4275060

Screenshot (6).png

  • Thanks 1

Share this post


Link to post
Share on other sites

Thank you for the report, problem with garage is known.
Can you be more specific about player models? Provide screenshot if you get a chance.

Thanks.

Share this post


Link to post
Share on other sites

BUG confirmed it's the lightning , we got the same issue. ported from PTE

Edited by HALCON4

Share this post


Link to post
Share on other sites

Hello, thanks for getting back to me. 

With the player models, it happens between A1 and B1/B2, in the corridor connecting the building at A1 to the shoping mall. 

I have not been able to get a screenshot because I die before I can take one.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...