Jump to content
Sign in to follow this  
komrad

0.7 crashes on startup

Recommended Posts

Been playing the 0.6xx beta for some time and the PTE 
But after updating to the 0.7 it keeps crashing at startup
Every time.

Tried  all the standard stuff no bananna

Fresh install.
Removed all files and %localappdata%
Compatibility setup, eac remove\install
run as admin, 
Updated drivers, windows, etc.
closed all my running apps

DESCRIPTION OF BUG (required: if the possible provide screenshots or video):
crahses on startup

GAME BUILD ID (required: please go to the game's properties on Steam and find it under the local files tab at the bottom):

4275060

STEPS TO REPRODUCE (required):
just need to start up the game

SYSTEM SPECIFICATIONS (required for crash or performance issues):

<Misc.NumberOfCores>6</Misc.NumberOfCores>
<Misc.NumberOfCoresIncludingHyperthreads>12</Misc.NumberOfCoresIncludingHyperthreads>
<Misc.Is64bitOperatingSystem>1</Misc.Is64bitOperatingSystem>
<Misc.CPUBrand>Intel(R) Core(TM) i7-5930K CPU @ 3.50GHz</Misc.CPUBrand>
<Misc.PrimaryGPUBrand>NVIDIA GeForce GTX 1080</Misc.PrimaryGPUBrand>
<Misc.OSVersionMajor>Windows 10</Misc.OSVersionMajor>

CRASH LOG :

UE4Minidump-72611.dmp

Edited by komrad
adding stuff

Share this post


Link to post
Share on other sites

in \Steam\steamapps\common\World War 3\WW3\Content\Movies 

Removed the *. mp4, then the game ran up correctly, 
Looks like my system had some issues with loading the. mp4 files 

 

Share this post


Link to post
Share on other sites

Any symbols like "*, #" prevent windows from reading the files.

Good to know you solved the issue.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...