Jump to content

Recommended Posts

As the titel says since the last Patches where Farm 51 added GPU booster i get movement problems and more and more inputlag.

Gamebuild 4651670

╔═ My Rig ════════════════════════════════════
╠ CPU: Intel Core i9-9900K @5 GHz | Cooling CORSAIR HydroH100i Pro
╠ Motherboard: Asus ROG STRIX Z390-F GAMING Z390
╠ Hard Drive: Samsung 970 Evo M.2 SSD 500GB + 1 TB Samsung 850 EVO
╠ RAM: 32GB DDR4 3200 Ripjaws
╠ GPU: Zotac GTX 1070 AMP!..next to be changed
╠ Screen: Acer Predator XB272 1920x1080@240Hz
╠ Headset: Beyerdynamic 300MMX
╠ Keyboard: Tte Sport Challenger Edge
╠ Mouse: Logitech G502 Protheus Core @400-450DPI
╚══════════════════════════════════════════

This just makes me damn mad because of this i have teleporting enemies in front of me or enemies that just apear magical in front of me.

This is how it looks before i changed the GameUserSettingsconfig.ini

and this is after i changed the GameUserSettings 

I changed this

OneFrameThreadLagEnabled=Disabled

FinishCurrentFrameEnabled=Disabled

GPU booster OFF ...now i hope the performance is as good as before Patch 0.8.5.2

Hope i did not missed anything and this will help some guys...

 

// How to find this file : \Steam\steamapps\common\World War 3\WW3\Saved\Config\WindowsClient\GameUserSettings - Rozmo

  • Like 4
  • Thanks 1

Share this post


Link to post
Share on other sites

@Enigma Ok, so this is kinda a good thing you've found there. As you might've noticed, you get over 200fps at times. This is a well know bug in UE4 that causes it. It's not because of those two settings, it's because you have over 200fps.

To verify this, please try this:

  1. Set both of those settings back up to 1,
  2. Verify that you hit over 200fps and this happens again,
  3. Turn on frame limiter and set it below 200fps.

If the problem stops, this is exactly what happens. We have plans to fix this UE4 bug, but for now there's not many people that have over 200fps constantly, so it's low on the priority list.

  • Like 2
  • Thanks 1

Share this post


Link to post
Share on other sites
20 hours ago, Ragir said:

@Enigma Ok, so this is kinda a good thing you've found there. As you might've noticed, you get over 200fps at times. This is a well know bug in UE4 that causes it. It's not because of those two settings, it's because you have over 200fps.

To verify this, please try this:

  1. Set both of those settings back up to 1,
  2. Verify that you hit over 200fps and this happens again,
  3. Turn on frame limiter and set it below 200fps.

If the problem stops, this is exactly what happens. We have plans to fix this UE4 bug, but for now there's not many people that have over 200fps constantly, so it's low on the priority list.

Okay okay i go to work 😁 ill test it ...

Äh i have another question? Why there are 2 Gameusersettings? WindowsNoEditor...WindowsClient! I deleted the older one in WindowsNoEditor because i thought maybe this is the cause of it and maybe it also fix the soundbug. Every time i start the game the Menu music is FULL ON XD.

Edited by Enigma

Share this post


Link to post
Share on other sites

Okay here is the result Video where i changed settings on the fly XD

So

OneFrameThreadLagEnabled=Disabled    Is CPU-booster

FinishCurrentFrameEnabled=Disabled      Is GPU booster

😜

To lock the FPS seems to fix the stutter as you can see...but WHY?

Is there a hook that blocks high frame rates??

My Monitor can handle 240HZ but seems like the engine is limited??

Hmmmm??

I would like to play without these 2 features ...cos to me without

OneFrameThreadLagEnabled=Disabled

FinishCurrentFrameEnabled=Disabled

it feels more vivid and direct...  even when i lose close to 100FPS

Here is the Vidoe of short testing...

 

Edited by Enigma

Share this post


Link to post
Share on other sites
On 2/11/2020 at 3:00 AM, Enigma said:

As the titel says since the last Patches where Farm 51 added GPU booster i get movement problems and more and more inputlag.

Gamebuild 4651670

╔═ My Rig ════════════════════════════════════
╠ CPU: Intel Core i9-9900K @5 GHz | Cooling CORSAIR HydroH100i Pro
╠ Motherboard: Asus ROG STRIX Z390-F GAMING Z390
╠ Hard Drive: Samsung 970 Evo M.2 SSD 500GB + 1 TB Samsung 850 EVO
╠ RAM: 32GB DDR4 3200 Ripjaws
╠ GPU: Zotac GTX 1070 AMP!..next to be changed
╠ Screen: Acer Predator XB272 1920x1080@240Hz
╠ Headset: Beyerdynamic 300MMX
╠ Keyboard: Tte Sport Challenger Edge
╠ Mouse: Logitech G502 Protheus Core @400-450DPI
╚══════════════════════════════════════════

This just makes me damn mad because of this i have teleporting enemies in front of me or enemies that just apear magical in front of me.

This is how it looks before i changed the GameUserSettingsconfig.ini

and this is after i changed the GameUserSettings 

I changed this

OneFrameThreadLagEnabled=Disabled

FinishCurrentFrameEnabled=Disabled

GPU booster OFF ...now i hope the performance is as good as before Patch 0.8.5.2

Hope i did not missed anything and this will help some guys...

 

// How to find this file : \Steam\steamapps\common\World War 3\WW3\Saved\Config\WindowsClient\GameUserSettings - Rozmo

Much appreciated, thank you. 

Share this post


Link to post
Share on other sites

 

On 2/11/2020 at 2:00 PM, Enigma said:

i get movement problems and more and more inputlag

9 hours ago, Artaxiad300062 said:

Much appreciated, thank you. 

 

On 2/11/2020 at 4:00 PM, Ragir said:

it's because you have over 200fps.

Finally we`ve found all (both) these guys who has >200 FPS in WW3 :D

  • Haha 2

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...