Jump to content

Recommended Posts

hello, 

I'm new here. y have buy this game in 2018 and never played it since 1 year and a half.

I have reinstalled it yesterday but the veteran have been ended before i can test it.

I have the client from steam and when i launch it i see the loading bar with the two solder facing. and then... nothing, the game shutdown.

easy anticheat installed

game installed 2 times

I have  set steam, easy anticheat and WW3 exe in admin mode

For my config :

i9 11900k

3200gb 3200c14

RTX 3080 FE

SSD 500gb SSD 1to and SSD 2to

all drivers up to date.

 

If someone have seen this please help me.

 

Share this post


Link to post
Share on other sites
Dnia 5.10.2021 o 22:56, Vertex napisał:

hello, 

I'm new here. y have buy this game in 2018 and never played it since 1 year and a half.

I have reinstalled it yesterday but the veteran have been ended before i can test it.

I have the client from steam and when i launch it i see the loading bar with the two solder facing. and then... nothing, the game shutdown.

easy anticheat installed

game installed 2 times

I have  set steam, easy anticheat and WW3 exe in admin mode

For my config :

i9 11900k

3200gb 3200c14

RTX 3080 FE

SSD 500gb SSD 1to and SSD 2to

all drivers up to date.

 

If someone have seen this please help me.

 

I have the same problem

the game does not start

when turned on, the easy anti cheat loading window is displayed and nothing else happens

my equipment is:

i7 11700k

gtx 1080ti FE

32GB of RAM 3200 CL16

Share this post


Link to post
Share on other sites
05.10.2021 в 23:56, Vertex сказал:

hello, 

I'm new here. y have buy this game in 2018 and never played it since 1 year and a half.

I have reinstalled it yesterday but the veteran have been ended before i can test it.

I have the client from steam and when i launch it i see the loading bar with the two solder facing. and then... nothing, the game shutdown.

easy anticheat installed

game installed 2 times

I have  set steam, easy anticheat and WW3 exe in admin mode

For my config :

i9 11900k

3200gb 3200c14

RTX 3080 FE

SSD 500gb SSD 1to and SSD 2to

all drivers up to date.

 

If someone have seen this please help me.

 

 

18 минут назад, Joker8 сказал:

I have the same problem

the game does not start

when turned on, the easy anti cheat loading window is displayed and nothing else happens

my equipment is:

i7 11700k

gtx 1080ti FE

32GB of RAM 3200 CL16

https://steamcommunity.com/app/736220/discussions/0/3128289956327931603/

  • Thanks 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...