Jump to content
Sign in to follow this  
Atomboy

Ошибка Out of memory

Recommended Posts

Конфигурация:
Ryzen X1600

8gRam

GTX1060

Видеокарта имела 80% нагрузки, температура на скриншотах. В Steam\SteamApps\common\World War 3\Engine\Programs\CrashReportClient каких-бы то ни было логов, как обычно, нет. Подскажите команду старта игры с принудительной записью логов игры.

error1.png

error2.png

Share this post


Link to post
Share on other sites

Вроде все понятно. Игре не хватило памяти. (снизь настройки)

Edited by WarEE

Share this post


Link to post
Share on other sites
8 minutes ago, WarEE said:

Вроде все понятно. Игре не хватило памяти. (снизь настройки)

6 gb не хватило? Врятли. Моих 4-ёх хватало с запасом даже на ультрах. Это из за потери логов, Нужно удалить конфиги и через проверку кеша и файлов скачать заново а затем запустить игру.

Share this post


Link to post
Share on other sites
1 minute ago, Vladislav003431 said:

6 gb не хватило? Врятли. Моих 4-ёх хватало с запасом даже на ультрах. Это из за потери логов, Нужно удалить конфиги и через проверку кеша и файлов скачать заново а затем запустить игру.

Я с двумя гигами умудрился вчера час побегать :| И было все нормально 😕

  • Like 1

Share this post


Link to post
Share on other sites

Я же специально написал, что нагрузка на видеокарту ~80%, не 90 и не 100. 1060 позволяет вполне комфортно играть на ультра-настройках, такая проблема приключилась первый раз. Других приложений, использующих видеокарту запущено не было, оперативная память использовалась на ~70%, про процессор даже говорить не буду, X1600 пока вообще в игровом смысле ничто не может загрузить на 100%. 
Поэтому, если проблема в UE, на котором построена игра, хотелось бы отправить логи тем, кто что то в этом понимает, а ответы в духе "понизь графику" решением проблемы не являются.

Edited by Atomboy

Share this post


Link to post
Share on other sites
1 minute ago, Atomboy said:

Я же специально написал, что нагрузка на видеокарту ~80%, не 90 и не 100. 1060 позволяет вполне комфортно играть на ультра-настройках, такая проблема приключилась первый раз. Других приложений, использующих видеокарту запущено не было, оперативная память использовалась на ~70%. 
Поэтому, если проблема в UE, на котором построена игра, хотелось бы отправить логи тем, кто что то в этом понимает, а ответы в духе "понизь графику" решением проблемы не являются.

Переустанови игру

Share this post


Link to post
Share on other sites

Пока что решением проблемы является снижение настроек графики, в будущем будет оптимизиция потребления видеопамяти.

Share this post


Link to post
Share on other sites

От снижения настроек толку нет, моя 1070 загружена под 90% а потребление видеопамяти 7 из 8 гб, это при том что игра еще и умудряется проседать до 40фпс

Share this post


Link to post
Share on other sites

Можешь попробовать включить файл подкачки, если выключен, насколько мне известно это особенность движка игры.

Share this post


Link to post
Share on other sites

Мне помогло увеличение файла подкачки, был 4 Гб, увеличил до 20 в минимуме и 30 в максимуме и все заработало на ультра настройках.

Мой конфиг: i7-8700k, MSI GTX1070Ti 8G, 16 Gb RAM

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...