Jump to content
Viper87

Na jakim komputerze gracie i ile macie FPS

Recommended Posts

Zauwazylem u siebie, ze na starcie serwera, nawet jesli od razu zostanie zapelniony 40 graczami jest super. FPS 60-120. Wystarczy, ze gra potrwa chwile, zburzonych zostanie troche scian, na mapie zostanie poprzestawianych troche obiektow i zaczyna sie dramat. Cos jak kiedy King of The Hill w Armie, kiedy ktos wjechal quadem w plot i caly serwer mial po 25FPS.

i7 3770k 4.5Ghz, 1080, 16gb ram here.

Edited by yooguruto

Share this post


Link to post
Share on other sites

i5 4690K 4x4.6 GhZ ,16 GB ram ,  RX580 Strix 8GB , gra na SSD , na HDD niegrywalna
1680x1050  ustawienia low-mid , siatka ultra. Na takim configu FPS na pustym serverze 90-110 , w trakcie gry około 60-80 , jednak gdy zaczyna się "więcej dziać" to zdarzają się spadki nawet do 30 . Devsi mają jeszcze sporo pracy żeby to działało jak należy.

Edited by Merapi-PL

Share this post


Link to post
Share on other sites

ustawienia maksymalne i od 30 do 50fps bez lagów

Procesor
Intel Core i9-8950HK (6 rdzeni, od 2.90 GHz do 4.80 GHz, 12 MB cache)
Chipset
Intel CM246
Pamięć RAM
32 GB (SO-DIMM DDR4, 2666MHz)
Maksymalna obsługiwana ilość pamięci RAM
64 GB
Ilość gniazd pamięci (ogółem / wolne)
4/2
Dysk SSD M.2 PCIe
256 GB (2 x 128 GB)
Dysk HDD SATA 7200 obr.
1000 GB
Wbudowane napędy optyczne
Brak
Typ ekranu
Matowy, LED, IPS
Przekątna ekranu
17,3"
Rozdzielczość ekranu
3840 x 2160 (4K UHD)
Karta graficzna
2 x NVIDIA GeForce GTX 1070 SLI
Wielkość pamięci karty graficznej
8192 MB GDDR5X (pamięć własna)
Dźwięk
Wbudowane głośniki stereo + subwoofer
Wbudowany mikrofon
Nahimic Audio Enhancer
Zintegrowana karta dźwiękowa zgodna z Intel High Definition Audio
Kamera internetowa
1.0 Mpix
Łączność
LAN 10 Gbps
Wi-Fi 802.11 a/b/g/n/ac
Moduł Bluetooth
Rodzaje wejść / wyjść
USB 3.1 Gen. 2 - 5 szt.
USB Typu-C (z Thunderbolt) - 1 szt.
HDMI - 1 szt.
Czytnik kart pamięci - 1 szt.
Mini Display Port - 1 szt.
RJ-45 (LAN) - 1 szt.
Wejście mikrofonowe - 1 szt.
Wyjście słuchawkowe/głośnikowe (S/PDIF) - 1 szt.
Wejście liniowe Audio (minijack 3,5 mm) - 1 szt.
Wyjście liniowe Audio (minijack 3,5 mm) - 1 szt.
DC-in (wejście zasilania) - 1 szt.
Zainstalowany system operacyjny
Microsoft Windows 10 Home PL (wersja 64-bitowa)
Dołączone oprogramowanie
Partycja recovery (opcja przywrócenia systemu z dysku)
Wysokość
Od 31 do 58 mm
Szerokość
428 mm
Głębokość
314 mm
Waga
4,56 kg (z baterią)
Dodatkowe informacje
Podświetlana klawiatura
Wielokolorowe podświetlenie klawiatury
Klawiatura mechaniczna
Wydzielona klawiatura numeryczna
Wielodotykowy, intuicyjny touchpad
Możliwość zabezpieczenia linką (port Kensington Lock)
Obsługa RAID
NVIDIA G-Sync
Dołączone akcesoria
Zasilacz
Gwarancja
24 miesiące (gwarancja producenta)

Share this post


Link to post
Share on other sites
22 hours ago, WhiteEagle said:

praktycznie te same podzespoły masz co ja ,ale u mnie 20-40 fps z zawiasem co paro sekundowym do 05-10 fps

wszystok na "LOW" i grać się nie da

A jaki system i jak stoisz ze sterownikami. Pokombinuj bo ciężko mi uwierzyć, że tak źle jak masz podobną konfigurację. Procek u mnie jeszcze nie kręcony, grafika ma oc i ledwo odstaje od 980Ti na fabrycznych do tego mam 8 ramu ale spoko ustawiony vram na ssd. Może masz mało miejscan a dysku lub te sterowniki zdupione. 

 

@LEONARDINIO zmień sobie nick na retardinio za takie wstawki powinieneś dostać bana na jakiś czas. NC

Edited by eFone

Share this post


Link to post
Share on other sites
CPU: AMD Ryzen 5 1600 @ 3.5GHz
RAM: ADATA XPG Z1 16GB 3000MHz
GPU: Gigabyte Radeon RX 470 G1 Gaming 4GB
MOBO: ASUS Prime B350 Plus
PS: be quiet! System Power B8 550W
HDD: Seagate 1TB
OS: Windows 10 64
KEYBORD: Logitech G15
HS: Trust GXT 363
 
 
Setup w grze:
Ultra: wygładzanie tekstur
High: tekstury i zasięg rysowania
Low: cała reszta
 
Do tego włączony "One Frame Thread Lag" <--- bez tego spadki FPS i ogólnie niższy fps
 
1920x1080
Przez 87% czasu gry 60fps. Gram na tv 60hz i 32"
 
Edited by MiroMoczygnat

Share this post


Link to post
Share on other sites

Od siebie mogę powtórzyć swoją konfigurację wstępną i5-4460 GTX980 8GB RAM 1600Mhz. HDD  Gra nie chciała się odpalać, sprawdzane wielokrotnie. Dorzuciłem ramu tak żeby było 14GB i jest wszystko git. Dziwne to wszystko, bo widziałem osoby które tutaj pisały ze mają 8GB za to z SSD i im śmiga normalnie. Czyżby to moje biedackie taktowanie pamięci miało aż taki wpływ o.O?

Edited by DamijJan

Share this post


Link to post
Share on other sites

I5 6600k

gtx 1060 6gb oc

16gb ram

fps max 40 ze spadkami do 15.

Najgorsze jest to że grafika obciążona max 50-60% a cpu 40-50% wyglada to tak jakby cos blokowało mi komputer..

Czy ktos ma podobny problem?

Share this post


Link to post
Share on other sites

i5 7600k

 gtx 1060 6gb

16GB RAM

1080p wszystko na Ultra

mapa Warszawa, praktycznie nie spada poniżej 80fps

mapa Berlin, spadki do 40fps

mapa Moskwa, powyzej 110fps

 

ogólnie gra mi śmiga bardzo ładnie, nie mam żadnych crashów itd.

Edited by Wojtas32

Share this post


Link to post
Share on other sites

Kumpel ma RTX 2080 i nowa i7 32 gb ram i ledwo dobija do 100 fps. Problemem tej gry jest optymalizacja. Na swoim kompie mam:

i7 2600 k 3,4 ghz

16 gb ram 

Gtx 1070 8 gb 

i gra ma ledwo 60 fps

Dla porównania w Escape From Tarkov , która tez ma problem z optymalka lecz graficznie stoi o niebo lepiej Ustawienia Średnie/Wysokie ponad 70 fps stabilnie. 

Share this post


Link to post
Share on other sites

Moje dwie wersje :

PIERWSZA: 

PROCESOR - I5 -4460

DYSK - HDD 1 TB

8 GB RAM

GTX 1050 TI - gaming X

na średnich miałem od 20 do 40 FPS

Druga:

Wymieniłem tylko dysk HDD na SSD i teraz mam ok 40-50 fps na ultra. Dziwny jest ten Unreal Engine skoro od szybkości dysku tak mocno rośnie wydajność ? Dla tej gry naprawdę ważny jest dysk SSD :o

Share this post


Link to post
Share on other sites
On 11/3/2018 at 12:16 PM, Merapi-PL said:

i5 4690K 4x4.6 GhZ ,16 GB ram ,  RX580 Strix 8GB , gra na SSD , na HDD niegrywalna
1680x1050  ustawienia low-mid , siatka ultra. Na takim configu FPS na pustym serverze 90-110 , w trakcie gry około 60-80 , jednak gdy zaczyna się "więcej dziać" to zdarzają się spadki nawet do 30 . Devsi mają jeszcze sporo pracy żeby to działało jak należy.

na jakim napięciu to 4,6 ghz?

Share this post


Link to post
Share on other sites
3 hours ago, Oxu said:

na jakim napięciu to 4,6 ghz?

4.6 GHZ na 1.23v  niżej zejść nie da rady . Temperatury około 72-80 . W przypadku kręcenia procka nie sugerowałbym się tym że ktoś coś osiągnął na danych napięciach , każdy seample jest inny, wszystko zależy od sztuki jaka nam się trafiła .

BTW mój poprzedni i5 2500K śmigał 4.9 Ghz 1.43v i to na powietrzu przez prawie 3 lata! Niestety zdechł .

Edited by Merapi-PL

Share this post


Link to post
Share on other sites
On 11/8/2018 at 10:53 AM, Merapi-PL said:

4.6 GHZ na 1.23v  niżej zejść nie da rady . Temperatury około 72-80 . W przypadku kręcenia procka nie sugerowałbym się tym że ktoś coś osiągnął na danych napięciach , każdy seample jest inny, wszystko zależy od sztuki jaka nam się trafiła .

BTW mój poprzedni i5 2500K śmigał 4.9 Ghz 1.43v i to na powietrzu przez prawie 3 lata! Niestety zdechł .

tak z ciekawości pytam bo moja sztuka 4,5 i się kończy :(

Share this post


Link to post
Share on other sites

U mnie jest praktycznie non stop 60 klatek na ultra ale zastanawia mnie dlaczego druga karta nie działa w bf ach nie ma tego problemu

Alienware m18x r2 

Gtx 880m sli

Share this post


Link to post
Share on other sites

i5-4440, 32Gb DDR3, płyta główna MSI Z97, Geforce 1070 GTX 8Gb Gigabyte. Gra zainstalowana na zwykłym HDD firmy WD chyba. 60 (Berlin) - 110 FPS wsio na Ultra. Brak dropów. 

Edited by Mar55tin

Share this post


Link to post
Share on other sites
On 11/23/2018 at 5:15 PM, Teo said:

U mnie jest praktycznie non stop 60 klatek na ultra ale zastanawia mnie dlaczego druga karta nie działa w bf ach nie ma tego problemu

Alienware m18x r2 

Gtx 880m sli

Z tego co wiem ten silnik graficzny nie wspiera SLI 

Share this post


Link to post
Share on other sites

i9 9900k

Rtx 2080ti

16gb Gskill 4266Mhz

3440 x 1440 100Hz

Nagrywane w 4k 

Fps zależne od mapy - miejsca na mapie

 

Edited by Slawomir362415
  • Like 1

Share this post


Link to post
Share on other sites

Intel Core i9-8950HK (6 rdzeni, od 2.90 GHz do 4.80 GHz, 12 MB cache)

32 GB (SO-DIMM DDR4, 2666MHz)

Dysk SSD M.2 PCIe

2 x NVIDIA GeForce GTX 1070 SLI (gram na jednej grafice z powodu jak jest włączone sli to 2 razy mniej klatek mam)

Microsoft Windows 10 Home PL (wersja 64-bitowa)

3840 x 2160 (4K UHD) wszystko na ultra i podczas grania od 40fps do 60 fps (w personalizacji i menu od 15fps do30fps)

Share this post


Link to post
Share on other sites

-Intel Core i5-8400 2.80GHz

-GSkill 2x8GB RAM

-AsRock Z370

-Palit GeForce GTX 1080 GameRock

Na low: +200FPS

Na ultra (cienie, światło i efekty specjalne na wysokie):  90-130 czasem przy artylerii, smoke'ach i większej zadymie spada do 60

Edited by [PSS] Yosuto

Share this post


Link to post
Share on other sites
Posted (edited)

PC Spec: Intel Core i5-4460 CPU@3,20x4

Gigabyte GeForce GTX 1070 G1 GAMING 8GB GDDR5 256Bit

12 Gb Ram

Mysz i Klawiatura: Bloody i CM STORM :D

Słuchawki : RoccatKave XTD

 

Nie narzekam na płynnośćwszystko chodzi jak należy zależy od optymalizacji gier  :D i nawet nagrywać mogę :D

Edited by rafcio199221

Share this post


Link to post
Share on other sites
Posted (edited)

I9-7920X @ 3800 MHz / 1.050 V @ Delid/Copper IHS | Fera 3 /1224v2 | EVGA Micro2 x299 | 4x16 GB Kingston Predator 3000 MHz
M2.NVMe - [IRU-SSDPR-P34A-240-80A] 240 GB | M2.NVMe [WDS100T2X0C] 1TB | HDD - 2x [HDWD130UZSVA] 3TB | Zotac 1060 6GB AMP! | EVGA P2 1200W
SONY ~ KDL-32R420A | Lian-Li 011D Dynamic | OS : 17763.379 | NV : 419.35

FPS 120-160 na każdej mapie rozdzielczość 1376x768  / 90 - 120 przy FHD ~ Ustawienia najniższe wodotryski mi są nie potrzebne :)

Edited by MrTooth
Opis rozdzielczości :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...