Jump to content
DIR3WOLF

Game CTD when joining server: Unhandled Exception: EXCEPTION_ACCESS_VIOLATION reading address 0x00000000

Recommended Posts

DESCRIPTION OF BUG (required: if the possible provide screenshots or video):

So I've been getting constant CTD's when joining a game on the EU servers. I connect to the EU servers in the main menu, am able to customize etc. When I press Quick Join it finds a server, goes to the second splash screen but there it just CTD's after 3 to 5 seconds. It's the part where it should be connecting to the game server and loading in the map where it seems to crash.

Here are the methods I've tried:

  • Verified game files
  • tried switching from fullscreen to windowed fullscreen to windowed
  • all low settings
  • manually selecting a map

Funnily enough, when I try to connect to NA it goes just fine. I've played several matches there today and it works perfect. But EU is constantly crashing.

GAME BUILD ID (required: please go to the game's properties on Steam and find it under the local files tab at the bottom): 3246502

STEPS TO REPRODUCE (required)

Just press Quick Join and load in a map

SYSTEM SPECIFICATIONS (required for crash or performance issues):

  • Ryzen 5 1600X OC'd @ 3.8GHz
  • ASUS Strix B350F Gaming motherboard
  • 32GB G.Skill Flare X 3200MHz DDR4
  • ASUS Strix RX Vega 64
  • Windows 10

CRASH LOG (if any):

 

Fatal error!

Unhandled Exception: EXCEPTION_ACCESS_VIOLATION reading address 0x00000000

0x0000000013A6756C WW3-Win64-Shipping.exe!UnknownFunction []
0x0000000013AE5611 WW3-Win64-Shipping.exe!UnknownFunction []
0x0000000013AE5C7B WW3-Win64-Shipping.exe!UnknownFunction []
0x0000000013AE8BA6 WW3-Win64-Shipping.exe!UnknownFunction []
0x0000000014971001 WW3-Win64-Shipping.exe!UnknownFunction []
0x0000000014F61DBA WW3-Win64-Shipping.exe!UnknownFunction []
0x0000000013C48D93 WW3-Win64-Shipping.exe!UnknownFunction []
0x0000000014BCBF3C WW3-Win64-Shipping.exe!UnknownFunction []
0x0000000013E89FF2 WW3-Win64-Shipping.exe!UnknownFunction []
0x0000000013F8C780 WW3-Win64-Shipping.exe!UnknownFunction []
0x0000000014985744 WW3-Win64-Shipping.exe!UnknownFunction []
0x0000000014DEE127 WW3-Win64-Shipping.exe!UnknownFunction []
0x0000000014B506B6 WW3-Win64-Shipping.exe!UnknownFunction []
0x0000000014B5CB3E WW3-Win64-Shipping.exe!UnknownFunction []
0x0000000014B5D429 WW3-Win64-Shipping.exe!UnknownFunction []
0x0000000014B60BDF WW3-Win64-Shipping.exe!UnknownFunction []
0x0000000014B60571 WW3-Win64-Shipping.exe!UnknownFunction []
0x0000000014B60B30 WW3-Win64-Shipping.exe!UnknownFunction []
0x0000000014CD9BEE WW3-Win64-Shipping.exe!UnknownFunction []
0x0000000014CD9FC0 WW3-Win64-Shipping.exe!UnknownFunction []
0x0000000015583C14 WW3-Win64-Shipping.exe!UnknownFunction []
0x0000000013C18BAD WW3-Win64-Shipping.exe!UnknownFunction []
0x0000000014095E63 WW3-Win64-Shipping.exe!UnknownFunction []
0x0000000014C7FDF7 WW3-Win64-Shipping.exe!UnknownFunction []
0x0000000014BAD8E4 WW3-Win64-Shipping.exe!UnknownFunction []
0x0000000013942187 WW3-Win64-Shipping.exe!UnknownFunction []
0x00000000139479BC WW3-Win64-Shipping.exe!UnknownFunction []
0x0000000013947A1A WW3-Win64-Shipping.exe!UnknownFunction []
0x000000001394E09E WW3-Win64-Shipping.exe!UnknownFunction []
0x000000001566D177 WW3-Win64-Shipping.exe!UnknownFunction []
0x0000000038133034 KERNEL32.DLL!UnknownFunction []
0x0000000038531461 ntdll.dll!UnknownFunction []
0x0000000038531461 ntdll.dll!UnknownFunction []
Edited by DIR3WOLF

Share this post


Link to post
Share on other sites

Shameless bump

I know I'm not the only one with the following error:

Unhandled Exception: EXCEPTION_ACCESS_VIOLATION reading address 0x00000000

Would be nice to have some sort of response from a dev or someone working closely to them.

Share this post


Link to post
Share on other sites

It's still there after todays update.

Unhandled Exception: EXCEPTION_ACCESS_VIOLATION reading address 0x00000000

Share this post


Link to post
Share on other sites

There's a good number of us on the steam forums with the same issue. Game was working fine yesterday but we all seem to be getting the same error.

Hopefully someone can get back to us soon about it.

Share this post


Link to post
Share on other sites

UPDATE!!

Removing T-72 from strikes in all loadouts should solve this issue!

Edited by Vasily1264
  • Haha 1

Share this post


Link to post
Share on other sites
7 hours ago, Vasily1264 said:

UPDATE!!

Removing T-72 from strikes in all loadouts should solve this issue!

OK, this whas unexpected. You either tricked me into believing this actually worked or something about their servers changed making me able to play the game on EU servers

EDIT: So I quit the game, put the T72 in my loadout and it crashes again o.O What the actual F.... I love you Vasily1264

Edited by DIR3WOLF

Share this post


Link to post
Share on other sites

×
×
  • Create New...