Jump to content
killin_v

End of match Bug

Recommended Posts

DESCRIPTION OF BUG: When the match ends, I get the "YOU WIN/YOU LOST" screen for like a minute, then I get kicked to the Main Menu (the mouse moves, music still playing in the background but I can't see the Scoreboard at all, it's just de blackscreen with the "YOU W/L" text) Then, when I get to the Main Menu, I get that bottom right ERROR: UNETCONNECTION....

GAME BUILD ID: 3246502

STEPS TO REPRODUCE: Finish a match, get the "YOU WIN/ YOU LOST" screen (it stays there till I get throw to the Main Menu)

SYSTEM SPECIFICATIONS: i7 4770k (3.7ghz), 16 GB of RAM DDR3, GTX 1070 Strix 8GB, Kingston HyperX SSD 240GB(OS), HD Samsung 7400rpm (Game); OS: W10 64bits

CRASH LOG (if any): -

20181025212544_1.jpg

Edited by killin_v

Share this post


Link to post
Share on other sites

Me and several others have had a bug where the game stops as if the match ended but the won/lost black screen doesn't come up and we are stuck on ingame but everything is still except for the foliage.

  • Like 2

Share this post


Link to post
Share on other sites

Same. I've heard that if you just wait a couple minutes, it will back out to the main menu and give you your XP. Not sure tho, haven't tried. I do know that you can press escape and get back to the menu that way instead of ALT-F4ing it.

Share this post


Link to post
Share on other sites

I had the same issue as TZoninghard today.
Its like the map is still active but you get stuck just before the screen goes black with the YOU WIN/YOU LOSE bit.

Share this post


Link to post
Share on other sites

me too tho i dont get the message win or lose it just freezes there ! .. btw after game ends it used to show best squad / yours squad etc.. for a min then it would automatically boot you to main menu. you had to the choice to exit to main menu by yourself ( it won't put u in next game what i mean , that's normal). now all of that seems to happen but you don't see any of that. 

Share this post


Link to post
Share on other sites

Yeah just happened to me again today, the match hadn't even ended. My arms disappeared and my gun was floating in front of me just frozen. The rain was still splashing the screen but nothing else. When it was happening yesterday I could press escape and quit to main menu, nothing worked today and had to alt/f4.

Share this post


Link to post
Share on other sites

Had the same issues several times, actually every time I play now.  I know the match is over because the screen freezes, then I wait while the music is still playing in the background and after a bit the "connecting to WW3 worldnet" appears, then Iam sent to main menu were I get a red/white msg (bottom right screen) saying "uninetconnection.tick.timedout".

Share this post


Link to post
Share on other sites

Yeah same issue here. The match is not even done, the mouse arrow appears and the screen freezes for about a minute or so before it kicked me back to the main menu

Share this post


Link to post
Share on other sites

After the last update it seems to be fixed at least for me.

Now I can see the Scoreboard and Best Squad without a problem. Don't know if everybody else got it fixed with this update.

Share this post


Link to post
Share on other sites

Yeap, same here. It works now, but I havent seen my game update/download anything...

and I did restart Steam to check BTW.

Edited by RedOneAlpha

Share this post


Link to post
Share on other sites
1 hour ago, RedOneAlpha said:

Yeap, same here. It works now, but I havent seen my game update/download anything...

and I did restart Steam to check BTW.

There was a 14,9MB update today, you checked the Download tab on Steam?

After that update it fixed this issue for me and it seems to me that the game is running a bit smoother.

Share this post


Link to post
Share on other sites

Hey, we're aware of this issue and we're working on a solution.

It's definitely a bummer that you cannot see the end screen, but you can exit though the menu and nothing of value will be lost.

  • Like 1

Share this post


Link to post
Share on other sites

Yeah the problem is fixed for me now too after yesterdays update, good job team.

Share this post


Link to post
Share on other sites
6 hours ago, Yagi said:

Hey, we're aware of this issue and we're working on a solution.

It's definitely a bummer that you cannot see the end screen, but you can exit though the menu and nothing of value will be lost.

Sorry but I said it was fixed, thanks. Iam just saying I didn´t see the latest patch download that´s all.

Share this post


Link to post
Share on other sites

×
×
  • Create New...