Jump to content
Sign in to follow this  
EmperadorFinix

MY GAME CRASHES WHEN I TRY TO JOIN A MATCH

Recommended Posts

DESCRIPTION OF BUG: CANT JOIN ANY ACTUAL GAME

GAME BUILD ID (required: : 3250942

STEPS TO REPRODUCE: I TRY TO JOIN A GAME AND IN THE LOADING SCREEN IT CRASHES, IVE TRIED IT IN QUICKJOIN AND ALSO IN EACH MAP SEPARATELY AND ITS THE SAME IVE ALREADY RE INSTALLED THE GAME AND THIS THING KEEPS POPPING UP, ALSO IVE TRIED INSTALLING IT ON MAY HARD DRIVE AND NOTHING CHANGES, I REALLY NEED HELP

SYSTEM SPECIFICATIONS (required for crash or performance issues): GTX 1070, SSD, i7 6700, 16 GB RAM, SSD

CRASH LOG (if any):

Fatal error!

Unhandled Exception: EXCEPTION_ACCESS_VIOLATION reading address 0x00000000

0x0000000026397B4C WW3-Win64-Shipping.exe!UnknownFunction []
0x0000000026414D51 WW3-Win64-Shipping.exe!UnknownFunction []
0x00000000264153BB WW3-Win64-Shipping.exe!UnknownFunction []
0x0000000026418106 WW3-Win64-Shipping.exe!UnknownFunction []
0x00000000272A1111 WW3-Win64-Shipping.exe!UnknownFunction []
0x000000002789119A WW3-Win64-Shipping.exe!UnknownFunction []
0x0000000026576EC3 WW3-Win64-Shipping.exe!UnknownFunction []
0x00000000274FB2BC WW3-Win64-Shipping.exe!UnknownFunction []
0x00000000267B8E52 WW3-Win64-Shipping.exe!UnknownFunction []
0x00000000268BBCC0 WW3-Win64-Shipping.exe!UnknownFunction []
0x00000000272B5794 WW3-Win64-Shipping.exe!UnknownFunction []
0x000000002771E017 WW3-Win64-Shipping.exe!UnknownFunction []
0x0000000027480306 WW3-Win64-Shipping.exe!UnknownFunction []
0x000000002748C79E WW3-Win64-Shipping.exe!UnknownFunction []
0x000000002748D089 WW3-Win64-Shipping.exe!UnknownFunction []
0x000000002749083F WW3-Win64-Shipping.exe!UnknownFunction []
0x00000000274901D1 WW3-Win64-Shipping.exe!UnknownFunction []
0x0000000027490790 WW3-Win64-Shipping.exe!UnknownFunction []
0x000000002760A97E WW3-Win64-Shipping.exe!UnknownFunction []
0x000000002760AD50 WW3-Win64-Shipping.exe!UnknownFunction []
0x0000000027EB3A84 WW3-Win64-Shipping.exe!UnknownFunction []
0x00000000276FC63D WW3-Win64-Shipping.exe!UnknownFunction []
0x000000002633D4F3 WW3-Win64-Shipping.exe!UnknownFunction []
0x00000000275AFDF7 WW3-Win64-Shipping.exe!UnknownFunction []
0x00000000274DCD14 WW3-Win64-Shipping.exe!UnknownFunction []
0x0000000026272187 WW3-Win64-Shipping.exe!UnknownFunction []
0x0000000026277C5C WW3-Win64-Shipping.exe!UnknownFunction []
0x0000000026277CBA WW3-Win64-Shipping.exe!UnknownFunction []
0x000000002627E22E WW3-Win64-Shipping.exe!UnknownFunction []
0x0000000027F9C967 WW3-Win64-Shipping.exe!UnknownFunction []
0x0000000005E73034 KERNEL32.DLL!UnknownFunction []
0x00000000082A1461 ntdll.dll!UnknownFunction []
0x00000000082A1461 ntdll.dll!UnknownFunction []

 

Share this post


Link to post
Share on other sites

Removal of the T-72 from your strike loadouts will solve this.

Just put the Leo as your main battle tank strike and it should be fine

  • Thanks 1

Share this post


Link to post
Share on other sites
18 hours ago, Vasily1264 said:

Removal of the T-72 from your strike loadouts will solve this.

Just put the Leo as your main battle tank strike and it should be fine

MVP it worked for me!

13 hours ago, LtAaron said:

I have then same issue. How can I remove the T-72 when I've never been in a game?

You wont have the T-72 ... the Leo is Standard Tank

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...