Jump to content
extremenduro

Game Security Violation #00000001

Recommended Posts

SYSTEM SPECS:

Win 10 64 Bit

MSI Z270

i56600k 4.5 Ghz

16 GB DDR4 3600 Ram

Asus GTX 1080 

SSD Sata 250 GB Kingston

HDD 2TB Seagate 7200 Rpm

 

The game still crash, I tried to reinstall it but nothing.

I uninstalled also all Asus gaming software with Aura software and MSI Mystic Light too. The game still crash on map loadout with this error: 

photo_2018-10-31_21-37-47.thumb.jpg.ff910d9e3bbdaa37a0505af5573976f6.jpg

I don't know which software can cause this anymore. I've 4 hours of game time in total, all in loading and crash screens.

CRASH REPORT

[CrashReportClient]
bHideLogFilesOption=false
bIsAllowedToCloseWithoutSending=true
CrashConfigPurgeDays=2

Share this post


Link to post
Share on other sites

Hey,

Usually, the way to resolve that issue is by disabling and closing all background processes you don’t need. The easiest way to get rid of most of them is to disable all the startup software. To do that, start the Task Manager, go to the tab “Startup” and disable every program by right click -> Disable. Then restart your PC. In the best case, you won’t encounter this anti-cheat error anymore. To find out which software caused the issue, you can re-enable them one by one, start the game each time and you’ll see which one is causing the issue.

If you still get the error and you are sure there are no more processes running which could interfere with the anti-cheat, try reinstalling it. You find the EasyAntiCheat_Setup.exe, which you need to uninstall and install the anti-cheat, in your game folder C:\Program Files (x86)\Steam\steamapps\common\World War 3\EasyAntiCheat.

If you then still get it, contact the Easy Anti-Cheat support https://www.easy.ac/en-us/support/ww3/

Thanks, I leave the thread open for now.

Share this post


Link to post
Share on other sites

Same problem here.

Spec AMD 2700X | ASROCK X470 | 16GB DDR4 | ASUS VEGA64 | 970 EVO M2 SSD  | Windows 10 Pro.

Share this post


Link to post
Share on other sites
7 hours ago, Kremlin said:

Same problem here.

Spec AMD 2700X | ASROCK X470 | 16GB DDR4 | ASUS VEGA64 | 970 EVO M2 SSD  | Windows 10 Pro.

Please follow the steps above.

Share this post


Link to post
Share on other sites
5 minutes ago, weedtime said:

Please follow the steps above.

Didnt work. Will take contact with EAC.

Share this post


Link to post
Share on other sites
2 hours ago, Kremlin said:

Didnt work. Will take contact with EAC.

I've already fill the form on their support page...I'm waiting a reply by 3 days now. When they'll write me I post here.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...