Jump to content
Sign in to follow this  
Uglylittlebush

frame rate stuttering

Recommended Posts

i was wondering if anyone else had my same issue, i wouldnt go as far as calling it frame rate drops. during a firefight or around explosions my frames dont seem to change much occasionally dropping to the lower 40s and 50s which should still be playable but my aim goes all out of wack its like im moving my mouse through jello. this has killed me many times as i should be easily able to shoot somebody but i cant keep my mouse on him because the inconsistant mouse movement is insane. this hasnt happend to me before today, ive played for about a week now. usually i have my settings on ultra everything and get pretty good framerate, i dropped them down to medium today and am still encountering this stuttering. im going to try updating drivers and doing a clean out of my system to see if i can fix it.

my system

892 gig ssd

gtx 1070

intel i7 6700k

Share this post


Link to post
Share on other sites

after a bit of testing i figured out that the all my hardware is running at less than 50% for whatever reason, i didnt see any bottlenecks and my temps all around are fine i think the game just isnt telling my gpu to run what it needs to, i upped all my settings back to ultra and upped my resolution and i ended up getting better frames, >60 all around with a few drops. i did notice that occasionally while playing my gpu would suddenly bump up to 90% and my frames would go into the 100s and it would be buttery smooth. i dont know what is causing this but it may be a bug.

Share this post


Link to post
Share on other sites

Let's just say currently frame rate is very unstable. Here is how it looks on my oldtimer on medium and high textures. I cant say its any way of stable, especially on high textures where however I can achieve fine fps, but for some reason game stutters and freezes for every few seconds. We just have to wait for proper patch. No other way :)

WW3-Win64-Shipping_2018_11_01_12_21_54_286.jpg

WW3-Win64-Shipping_2018_11_01_12_28_09_638.jpg

Share this post


Link to post
Share on other sites

When you say stutter ist mostly RAM or Frametimes.Your CPU is fine but you can easy pull 10 FPS when you overclock it.

Game needs more then 8GB ram. If you have 16 youre fine. When 8 make sure the virtuell memory in Windows is high enough.

Do this: enable one thread frame lag and dont enable toogle sprint. Then overclock cpu and make sue enough ram is there.

you will get 60 to 100 FPS then. Only occasionally it will go to 40 cause of no optimization yet. But most times FPS will be good for you.

Share this post


Link to post
Share on other sites

I had a lot if stuttering what i could get rid of by some tweaks and the main thing was running set to toggle.

Since that i have less lag y but sometimes the game freezes for 1 second and then runs fine again.

What also occurs sometimes is that rubberbanding occurs or the fps drop to 10 for 2-3 seconds.

But this maybe happens once in a game mostly at the beginning and then never occurs again. 

 

Share this post


Link to post
Share on other sites

I noticed some stutters when I 1st press the sprint button but haven't been able to test out the game since the update since ever time I get into a server it's empty.

Share this post


Link to post
Share on other sites

i have 32 gigs of ram havent done any serious oc on my cpu but like i said its barely going over 50% over clocking wouldnt solve the fact that my cpu isnt really pushing it would it anyway?

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...