Jump to content
acedl

Help: Stutter 8700k and 1080Ti

Recommended Posts

Any ideas why my buddies game stutters? 

8700k 

1080 Ti @ 1440p

16 GB RAM 

 My build is a 6700k with a 1080 @ 1440p and get better FPS no sutter? Any ideas? 

We have tried everything........

Edited by acedl

Share this post


Link to post
Share on other sites

Judging by the amount of people complaining about stuttering (including myself), it is not related to your specs but to server and lag issues

Share this post


Link to post
Share on other sites

Yes, I know about that thread and yes I have used search. He didn't want edit the registry. 

Share this post


Link to post
Share on other sites

Monitor with afterburner fps and frametimes , and look what happens when theres is stuttering

Share this post


Link to post
Share on other sites
11 minutes ago, acedl said:

Yes, I know about that thread and yes I have used search. He didn't want edit the registry. 

Seems like you have 2 options left if you tried everything.
Edit reg. And just wait for the nearest patch.
I gave up myself on crashes so waiting for the patch myself.

Share this post


Link to post
Share on other sites
1 hour ago, Garack said:

Dont use toggle sprint

that fixed it, he says its better now. 

  • Haha 2

Share this post


Link to post
Share on other sites

Have the same setup, but i don't experience any stutter, try a fresh re-install of windows 10 if nothing seem to help.

Share this post


Link to post
Share on other sites

put this in your Engine.ini 

[Core.System]
Paths=../../../Engine/Content
Paths=%GAMEDIR%Content
Paths=../../../WW3/Plugins/AnimationExtender/Content
Paths=../../../WW3/Plugins/ImpostorBaker/Content
Paths=../../../Engine/Plugins/Editor/BlueprintMaterialTextureNodes/Content
Paths=../../../WW3/Plugins/Wwise/Content
Paths=../../../Engine/Plugins/2D/Paper2D/Content
Paths=../../../Engine/Plugins/Editor/CryptoKeys/Content
Paths=../../../Engine/Plugins/Enterprise/DatasmithContent/Content
Paths=../../../Engine/Plugins/Media/MediaCompositing/Content
Paths=../../../Engine/Content
Paths=../../../Engine/Plugins/Editor/CryptoKeys/Content
Paths=../../../Engine/Plugins/Enterprise/DatasmithContent/Content
Paths=../../../Engine/Plugins/Media/MediaCompositing/Content

[/script/engine.engine]
bUseVSync=false
MaxPixelShaderAdditiveComplexityCount=128
MaxES2PixelShaderAdditiveComplexityCount=45
IdealLightMapDensity=0.02
MaxLightMapDensity=0.05

[/script/engine.garbagecollectionsettings]
TimeBetweenPurgingPendingKillObjects=15

[/script/engine.renderersettings]
r.SkeletalMeshLODBias=10
r.MotionBlurQuality=0
r.AmbientOcclusionMipLevelFactor=0.0
r.AmbientOcclusionMaxQuality=3
r.AmbientOcclusionLevels=3
r.AmbientOcclusionRadiusScale=0.0
r.DefaultFeature.Bloom=False
r.DefaultFeature.AmbientOcclusion=False
r.DefaultFeature.AmbientOcclusionStaticFraction=False
r.DefaultFeature.AutoExposure=False
r.DistanceFieldAO=2
r.VolumetricFog=0
r.VolumetricFog.GridPixelSize=0
r.VolumetricFog.GridSizeZ=0
r.AllowLandscapeShadows=1
r.LightMaxDrawDistanceScale=1
r.ParticleLightQuality=0
r.LightPropagationVolume=0
r.ReflectionEnvironment=1
r.MSAA.CompositingSampleCount=0
r.ViewDistanceScale=0.6
r.PostProcessAAQuality=2
r.BlurGBuffer=0
r.DepthOfFieldQuality=0
r.RenderTargetPoolMin=5
r.LensFlareQuality=0
r.SceneColorFringeQuality=1
r.BloomQuality=0
r.FastBlurThreshold=0
r.Upscale.Quality=0
r.Tonemapper.GrainQuantization=0
r.TonemapperQuality=0
r.LightShaftQuality=0
r.RefractionQuality=0
r.Shadow.MaxResolution=1
r.Shadow.DistanceScale=0.001
r.Shadow.CachedShadowsCastFromMovablePrimitives=0
r.ShadowQuality=0
r.Shadow.CSM.MaxCascades=1
r.Shadow.RadiusThreshold=0.1
r.Shadow.CSM.TransitionScale=0
r.LPV.RSMResolution=4
r.Streaming.MipBias=0
r.Streaming.PoolSize=2000
r.Streaming.PoolSize=0
r.FinishCurrentFrame=0
r.MaxAnisotropy=8
r.TranslucencyLightingVolumeDim=6
r.SSR=0
r.SceneColorFormat=2
r.DetailMode=0
r.TranslucencyVolumeBlur=0
r.SSS.Scale=0
r.SSS.SampleSet=0
r.SSS.Quality=0
r.SSS.HalfRes=1
r.GBufferFormat=2
r.VirtualTexture=1
r.VirtualTextureReducedMemory=1
s.AsyncLoadingThreadEnabled=1
r.MaterialQualityLevel=2
r.Filter.SizeScale=0.2
r.setres=640x480wf
r.Tonemapper.Sharpen=0.1
r.TonemapperGamma=2.5
r.DeferSkeletalDynamicDataUpdateUntilGDME=1
r.DeferUniformBufferUpdatesUntilVisible=1
r.DoInitViewsLightingAfterPrepass=1
r.SkinCache.Mode=1
r.ClearWithExcludeRects=2
r.CreateShadersOnLoad=1
r.CreateShadersOnLoad=1
r.OptimizeForUAVPerformance=1
r.Streaming.Boost=0
r.Streaming.FullyLoadUsedTextures=1
r.Streaming.HLODStrategy=2
r.UseShaderCaching=1
r.UseShaderPredraw=1
r.Shaders.FastMath=1
r.bForceCPUAccessToGPUSkinVerts=True
r.Streaming.FramesForFullUpdate=240

[ConsoleVariables]
AllowAsyncRenderThreadUpdates=1
AllowAsyncRenderThreadUpdates=1
AllowAsyncRenderThreadUpdatesDuringGamethreadUpdates=1
AllowAsyncRenderThreadUpdatesDuringGamethreadUpdates=1
AllowAsyncRenderThreadUpdatesEditor=1
AllowAsyncRenderThreadUpdatesEditor=1
r.DeferSkeletalDynamicDataUpdateUntilGDME=1
r.DeferUniformBufferUpdatesUntilVisible=1
r.DoInitViewsLightingAfterPrepass=1
r.SkinCache.Mode=1
r.ClearWithExcludeRects=2
r.CreateShadersOnLoad=1

[TextureStreaming]
BoostPlayerTextures=1.0
AllowStreamingLightmaps=False
r.Streaming.DropMips=0
r.Streaming.LimitPoolSizeToVRAM=1
r.Streaming.MipBias=0
r.Streaming.UseAllMips=1
r.Streaming.UseMaterialData=1
r.Streaming.UseNewMetrics=1
r.Streaming.UsePerTextureBias=1


 

Share this post


Link to post
Share on other sites
1 hour ago, Gemini899 said:

put this in your Engine.ini 

Will try this out, I had engine.ini config too but way skinnier than this. Hope it will help, will see in few moments

[EDIT]

this config is so bad the game forces to run everything on ultra... then game crashes.

Edited by tomciomalina
edit

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...