Jump to content
BmP_SeeR

 can not use physx with the gpu

Recommended Posts

Hello,

DESCRIPTION OF BUG (required: if the possible provide screenshots or video): can not use physx with the gpu. my game is very ugly, despite my settings in ultra, maybe this is the reason

GAME BUILD ID (required: please go to the game's properties on Steam and find it under the local files tab at the bottom):3280991

STEPS TO REPRODUCE (required):I force Physx to use the GPU from the nvidia control panel. I select the option to "display the Physx visual indicator in games". I notice that, as you can see in my screenshot, physx uses the CPU and not the GPU. My game is very ugly, I put my settings in ultra or low, does not change its appearance almost. And I can not visualize the camouflages in the customization menu

SYSTEM SPECIFICATIONS (required for crash or performance issues): I7 16go ram, gtx970, all drivers updated

CRASH LOG (if any):

I already spent a lot of time on your forum and on google in search of a solution. Help me please.

ww3_1.jpg

ww3_2.jpg

Share this post


Link to post
Share on other sites

Hey, it's an Early access, we still work on improve performance, please in Nvidia CP let it automatically decide what to use for PhysX and let me know if something change.

Thanks.

Share this post


Link to post
Share on other sites

Hello, nothing change on automatically.

I really feel that the texture parameter is stuck on low. And I can't camouflage my customizations.

At first the game was normal, I just touched the parameters ingame, and I can not get back to what I had at the beginning. I tried to reinstall the game but steam always reloads my last parameters and therefore the potential bug with. How can I reinstall the game as if it had never been on my computer?

Ty for youy time, I know it's an early access.

Edited by BmP_SeeR

Share this post


Link to post
Share on other sites
1 hour ago, BmP_SeeR said:

Hello, nothing change on automatically.

I really feel that the texture parameter is stuck on low. And I can't camouflage my customizations.

At first the game was normal, I just touched the parameters ingame, and I can not get back to what I had at the beginning. I tried to reinstall the game but steam always reloads my last parameters and therefore the potential bug with. How can I reinstall the game as if it had never been on my computer?

Ty for youy time, I know it's an early access.

After uninstalling the game, make sure you delete your user's config files.

Share this post


Link to post
Share on other sites

If you talk about this file: "\steam\steamapps\common\World War 3\WW3\Saved\Config\WindowsNoEditor\GameUserSettings.ini", I've already tried.

Maybe there is another file I do not know?

Share this post


Link to post
Share on other sites

Win key+R type: %appdata% click back to AppData (on your search bar) then go local and WW3 folder there is another config.

  • Thanks 1

Share this post


Link to post
Share on other sites

Yeaah, it worked, thank you very much. I finally see the game with its textures ...
I directly installed the PTE, it works perfectly.
Physx is still stuck on CPU, maybe this is normal?

Share this post


Link to post
Share on other sites

Happy to help, some games are coded to use cpu for physX, looks like WW3 is done in this way, even if it's done this way it's a significant amount and do not really affect on CPU performance, I would suggest leave it on auto.

  • Thanks 1

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×