Jump to content
We launched the PTE for upcoming update 0.3 - check out how to get in! Read more... ×
Sign in to follow this  
CapybaraPaul

Seems like we found our hero!

Recommended Posts

The patch has fixed a lot of issues and solved crashing issues for me.

But the main cancer still here. STUTTERING!
Each time I see an enemy closer than 30 meters my screen freezes for 0.5-1.5 sec.


And it seems I've found the causer. 
4690k 4.5 GHz is on 60-80% load.
GTX 1070 gives me +-100 stable fps on ultra.
But my HDD cries like a little girl being eaten by a wolf.
Seems like all the stuttering problems is the game trying to load some files from HDD and (SURPRISE SURPRISE) it lacks of speed.

So, will be waiting for next 2.0 patch;(
For all who can play: good luck and have fun!
Cya in next patch)

Edited by CapybaraPaul
  • Like 1
  • Sad 2

Share this post


Link to post
Share on other sites
13 hours ago, CapybaraPaul said:

CyaThe patch has fixed a lot of issues and solved crashing issues for me.

But the main cancer still here. STUTTERING!
Each time I see an enemy closer than 30 meters my screen freezes for 0.5-1.5 sec.


And it seems I've found the causer. 
4690k 4.5 GHz is on 60-80% load.
GTX 1070 gives me +-100 stable fps on ultra.
But my HDD cries like a little girl being eaten by a wolf.
Seems like all the stuttering problems is the game trying to load some files from HDD and (SURPRISE SURPRISE) it lacks of speed.

So, will be waiting for next 2.0 patch;(
For all who can play: good luck and have fun!
Cya in next patch)

Intresting approach I was thinking it was a to high poly count withing the high poly version of the player models but we will see get a M2 SSD should fix this then I guess tho

Share this post


Link to post
Share on other sites
On 11/17/2018 at 6:00 PM, CapybaraPaul said:

CyaThe patch has fixed a lot of issues and solved crashing issues for me.

But the main cancer still here. STUTTERING!
Each time I see an enemy closer than 30 meters my screen freezes for 0.5-1.5 sec.


And it seems I've found the causer. 
4690k 4.5 GHz is on 60-80% load.
GTX 1070 gives me +-100 stable fps on ultra.
But my HDD cries like a little girl being eaten by a wolf.
Seems like all the stuttering problems is the game trying to load some files from HDD and (SURPRISE SURPRISE) it lacks of speed.

So, will be waiting for next 2.0 patch;(
For all who can play: good luck and have fun!
Cya in next patch)

Try disable shader cache in NVIDIA Control Panel. When HDD is slow, shader has a negative impact since it reads from HDD

Edited by riqueandre
  • Like 1

Share this post


Link to post
Share on other sites
30 minutes ago, xIWaRcRiMeSIx said:

thats funny because I get the same problem and I have the game on a M.2 drive.

Me too. I have an I7 8700k / 32GB RAM / 1080TI and since the patching started (it was fine with launch build) I am running everything on low to minimise the stuttering. Maybe network related? I've really no idea

  • Like 1

Share this post


Link to post
Share on other sites
22 hours ago, AllTheGearNoIdea said:

Me too. I have an I7 8700k / 32GB RAM / 1080TI and since the patching started (it was fine with launch build) I am running everything on low to minimise the stuttering. Maybe network related? I've really no idea

Seems like it my specs aren't as good but I run stable 100fps

Share this post


Link to post
Share on other sites
On 11/21/2018 at 12:36 PM, AllTheGearNoIdea said:

Me too. I have an I7 8700k / 32GB RAM / 1080TI and since the patching started (it was fine with launch build) I am running everything on low to minimise the stuttering. Maybe network related? I've really no idea

Only difference between mine and your specs is that i run a I7-9700k and i have a 1080ti-oc-11gig and i get 165fps solid on all game modes and maps on ultra settings with no issues. I just can't see your CPU having issues with this game so yeah, it could be a networking issue but maybe on your end or you are joining servers out of your reach?

  • Thanks 1

Share this post


Link to post
Share on other sites
36 minutes ago, Nuro said:

Only difference between mine and your specs is that i run a I7-9700k and i have a 1080ti-oc-11gig and i get 165fps solid on all game modes and maps on ultra settings with no issues. I just can't see your CPU having issues with this game so yeah, it could be a networking issue but maybe on your end or you are joining servers out of your reach?

Things have improved somewhat in the new patch. Stuttering almost gone. I'm testing it on medium quality settings woohoo 🤣 but of course can hardly get any games because I am the most un-interested person in the universe for TDM...

Share this post


Link to post
Share on other sites
3 hours ago, AllTheGearNoIdea said:

Things have improved somewhat in the new patch. Stuttering almost gone. I'm testing it on medium quality settings woohoo 🤣 but of course can hardly get any games because I am the most un-interested person in the universe for TDM...

TDM should run better since there are less things going on so i wouldn't take TDM as a "bench mark" any way :D

Share this post


Link to post
Share on other sites

2.1 is live.
Game installed. Played 3 maps, got cancer and butthurt. Game deleted.

Seems like it still shooting particles is the reason for stuttering.
Anyway, nothing changed. Waiting for next patch.
Oh, and thermal sight sometimes bugs out and show a totally black screen. After scope reuse, it fixes. Have no idea why its happening.

Good luck guys and cya in next patch;)
 

  • Like 1
  • Haha 1
  • Sad 1

Share this post


Link to post
Share on other sites

Hard drives are not meant for gaming, those are storage/archive devices. I have has SSDs in my systems for 10+ years now. And some SSDs are in their 6th generation already...

Time to anti-up...  you will thank yourself. (Get at least 500gb)

Share this post


Link to post
Share on other sites
On ‎11‎/‎23‎/‎2018 at 3:57 AM, Nuro said:

Only difference between mine and your specs is that i run a I7-9700k and i have a 1080ti-oc-11gig and i get 165fps solid on all game modes and maps on ultra settings with no issues. I just can't see your CPU having issues with this game so yeah, it could be a networking issue but maybe on your end or you are joining servers out of your reach?

What resolution do you run..?  (@ 165fps)

Share this post


Link to post
Share on other sites
8 hours ago, trig0tron said:

Hard drives are not meant for gaming, those are storage/archive devices. I have has SSDs in my systems for 10+ years now. And some SSDs are in their 6th generation already...

Time to anti-up...  you will thank yourself. (Get at least 500gb)

Thanks for your VERY meaningful thoughts (no).
I didn't ask for pieces of advice on what to upgrade in my PC.
And as we can see, for now, the problem is not about storage. Stutters start when someone shoots.

 

Also, how you can explain this?

On 11/21/2018 at 2:04 PM, xIWaRcRiMeSIx said:

thats funny because I get the same problem and I have the game on a M.2 drive.


Please, keep your advices with yourself, thanks in advance.

Share this post


Link to post
Share on other sites
3 hours ago, CapybaraPaul said:

Thanks for your VERY meaningful thoughts (no).
I didn't ask for pieces of advice on what to upgrade in my PC.
And as we can see, for now, the problem is not about storage. Stutters start when someone shoots.

 

Also, how you can explain this?


Please, keep your advices with yourself, thanks in advance.

Well, You mention nothing of the sorts in your OP.

You said: 

On ‎11‎/‎19‎/‎2018 at 10:39 AM, riqueandre said:

Each time I see an enemy closer than 30 meters my screen freezes for 0.5-1.5 sec.

 

You mention NOTHING as to when you engage another, is when you are getting the stuttering. I too get the annoying "stuttering" when you fire on another. I thought this patch was suppose to fix that with less particles, for the effects. But afterwards I doubt it has anything to do with particles.

Because it doesn't happen every time, only against certain people. Almost repeatable, if you engage the same persons, while others have no stuttering. Since you can not play against the same players, over & over, it is hard to determine if it is the gun they are using, or the clothing they are wearing, etc. (That is causing the hitching.)

 

 

Also, don't get angry for owning a HD, but you will feel a lot better if you used SSDs. There is zero reason not to...  unless you hate yourself and are angry at the world.

Share this post


Link to post
Share on other sites

The "stutters" have been with the game since release, and they are present on all sorts of set-ups (rigs).  For some of us (along with the long loading start-up), it´s a love/hate affair with this game because the stutters make it almost unplayable.

A muzzle flash right in front of your face will most likely "micro-freeze" your gameplay, along with scenes were there is alot of gun action taking place. Rendering issue?

On the other hand, the recent TDM map has reduced stutters for some, due to a lower player count on map. Netcode issue? (package exchange)

So, for now there are two different cases were stuttering/performance seems to issues.

Three games that I play use the same game engine (UR4), and anti-cheat system. Squad, Insurgency Sandstorm, and World War 3.  All 3 in either EA or Beta, but with very different performance, with WW3 beign the worst for me due to the stutters.  Ground Branch also uses the UR4 engine but due to it´s nature (fire-teams) has a smaller player count in-game for gameplay.

I will also add that saying to upgrade your rig (when it meets the stated req.), is not a "fair" solution. Either way we are seeing how other´s with "high-spec" rigs are having issues too, so not much sense there.

Share this post


Link to post
Share on other sites
31 minutes ago, trig0tron said:

Well, You mention nothing of the sorts in your OP.

You said: 

 

You mention NOTHING as to when you engage another, is when you are getting the stuttering. I too get the annoying "stuttering" when you fire on another. I thought this patch was suppose to fix that with less particles, for the effects. But afterwards I doubt it has anything to do with particles.

Because it doesn't happen every time, only against certain people. Almost repeatable, if you engage the same persons, while others have no stuttering. Since you can not play against the same players, over & over, it is hard to determine if it is the gun they are using, or the clothing they are wearing, etc. (That is causing the hitching.)

 

 

Also, don't get angry for owning a HD, but you will feel a lot better if you used SSDs. There is zero reason not to...  unless you hate yourself and are angry at the world.

6

I have SSD. Even two of them.
I asked you not to give me advice for a reason. And my games are on HDD also FOR A REASON.

 

32 minutes ago, trig0tron said:

You mention NOTHING as to when you engage another, is when you are getting the stuttering.

Really?

16 hours ago, CapybaraPaul said:

2.1 is live.
Game installed. Played 3 maps, got cancer and butthurt. Game deleted.

Seems like it still shooting particles is the reason for stuttering.

Just read the topic before answering;)

Share this post


Link to post
Share on other sites
6 minutes ago, RedOneAlpha said:

The "stutters" have been with the game since release, and they are present on all sorts of set-ups (rigs).  For some of us (along with the long loading start-up), it´s a love/hate affair with this game because the stutters make it almost unplayable.

A muzzle flash right in front of your face will most likely "micro-freeze" your gameplay, along with scenes were there is alot of gun action taking place. Rendering issue?

On the other hand, the recent TDM map has reduced stutters for some, due to a lower player count on map. Netcode issue? (package exchange)

So, for now there are two different cases were stuttering/performance seems to issues.

Three games that I play use the same game engine (UR4), and anti-cheat system. Squad, Insurgency Sandstorm, and World War 3.  All 3 in either EA or Beta, but with very different performance, with WW3 beign the worst for me due to the stutters.  Ground Branch also uses the UR4 engine but due to it´s nature (fire-teams) has a smaller player count in-game for gameplay.

I will also add that saying to upgrade your rig (when it meets the stated req.), is not a "fair" solution. Either way we are seeing how other´s with "high-spec" rigs are having issues too, so not much sense there.

I just played 32vs32. That was the pain in the ass. Framerate dropped dramatically, constant lags, stutters and other fails(

Share this post


Link to post
Share on other sites
On ‎11‎/‎17‎/‎2018 at 4:00 PM, CapybaraPaul said:

yaThe patch has fixed a lot of issues and solved crashing issues for me.

But the main cancer still here. STUTTERING!
Each time I see an enemy closer than 30 meters my screen freezes for 0.5-1.5 sec.


And it seems I've found the causer. 
4690k 4.5 GHz is on 60-80% load.
GTX 1070 gives me +-100 stable fps on ultra.
But my HDD cries like a little girl being eaten by a wolf.
Seems like all the stuttering problems is the game trying to load some files from HDD and (SURPRISE SURPRISE) it lacks of speed.

So, will be waiting for next 2.0 patch;(
For all who can play: good luck and have fun!
Cya in next patch)

 

Again, your OP was^.

Glad you figured it out and know why you are butthurt. But the stuttering doesn't make the game unplayable, only certain engagements are like that. I was only trying to help, but it seems you are angered because of this.

 

Perhaps, because you do have WW3 on HD, that might be why you are cancerous.

Edited by trig0tron

Share this post


Link to post
Share on other sites
32 minutes ago, CapybaraPaul said:

I just played 32vs32. That was the pain in the ass. Framerate dropped dramatically, constant lags, stutters and other fails(

Sorry, but you didn´t say with which game...

Squad is my guess?

@trig0tron

Do you really think everybody has a SSD? Thus you say "there is no reason to have any FPS on HD", oh really? Because you say so, or because you are giving away SSD´s?

Again, the minimum and recomended specs say nothing about a SSD, so "Huston we have a problem"!

Share this post


Link to post
Share on other sites
16 minutes ago, RedOneAlpha said:

 

@trig0tron

Do you really think everybody has a SSD? Thus you say "there is no reason to have any FPS on HD", oh really? Because you say so, or because you are giving away SSD´s?

Again, the minimum and recomended specs say nothing about a SSD, so "Huston we have a problem"!

Yes.

Even laptops now come with SSDs. Like I said, I began using SSDs over 11 years ago when they were expensive and prohibitive (Which isn't true today). I believe anyone who is not using an SSD for OS & gaming are masochists and are the same people who don't like themselves, or whom don't think life is worth living. 

 

Share this post


Link to post
Share on other sites
37 minutes ago, trig0tron said:

Yes.

Even laptops now come with SSDs. Like I said, I began using SSDs over 11 years ago when they were expensive and prohibitive (Which isn't true today). I believe anyone who is not using an SSD for OS & gaming are masochists and are the same people who don't like themselves, or whom don't think life is worth living. 

 

You have a very limited view of reality.
I have 2 SSDs in RAID1. There are system and a lot of sensitive information. Games are the last what I want to store on my SSD's.
SSD not intended for gaming either.

But we still We glad for you and your SSD.
Have a nice day and don't forget to buy one more SSD. 

And as we figured out the drive is not the source of the problem.
 

  • Like 1

Share this post


Link to post
Share on other sites

After reading trough this for a while, i have a new approach for you: 

The one thing that all enemies have in common, but yet none is the outfit. Maybe certain weapons or outfits are causing lags or maybe even the rate of fire with the weapon? Personally i didn`t encounter any stuttering after the first match i play. Whenever i start the game, the first match will lagg and stutter a lot, but all other matches after that are almost entirely stutter free for me. I have an okay computer, but not so beefy as with you guys and my network is proper bad, so i would outrule that for the moment. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×