Jump to content
Sign in to follow this  
Ragir

[WORKAROUND] SteamVR launching with WW3

Recommended Posts

If your SteamVR is launching with World War 3, you can temporarily fix this by adding -nohmd to game launch options:

ww3nohmd.png

To do this, right click on the game in your library, select Properties and in the first tab (General) click "Set Launch Options". type in the line and click ok - that's it.

Thanks to @spl1ffa for this fix!

  • Like 1

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...