Jump to content
Tortue69

[RP] powtarzający się crash - brak możliwości grania

Recommended Posts

OPIS BLEDU (wymagane: jeśli możliwe to zrzut ekranu lub filmik mile widziany):

Podczas uruchamiania gry po przejściu do menu zawsze wyskakuje ten sam błąd. Szczegóły poniżej plus wyskakuje komunikat "Easy anti cheat game security violation detected (#00000006)". Jak wspominałem wcześniej nie korzystam z programów cheatujących, ani wymienianych wcześniej programów RGB. 

GAME BUILD ID (wymagane: przejdź do właściwości gry w bibliotece na aplikacji Steam potem skieruj się do plików lokalnych i w dolnym lewym rogu będziesz miał ID):

3327628

KROKI DO POWTÓRZENIA BLEDU(wymagane):

Uruchomienie gry. Błąd wyskakuje po pewnym czasie od pojawienia się menu głównego. 

SPECYFIKACJE SPRZĘTU (wymagane przy problemach z wydajnością gry):

Zotac AMP Extreme 1080, i5 4670K, 16GB RAM G.Skill, płyta główna MSI Z87-G43

CRASH LOG (jeżeli wyskoczy Ci informacja z błędem wklej tutaj):

[CrashReportClient]
bHideLogFilesOption=false
bIsAllowedToCloseWithoutSending=true
CrashConfigPurgeDays=2

 

UE4Minidump-49138.dmp

Share this post


Link to post
Share on other sites

dorzucam zawartość pliku CrashContext.runtime-xml który znajduje się w folderze. 

 

<?xml version="1.0" encoding="UTF-8"?>
<FGenericCrashContext>
<RuntimeProperties>
<CrashVersion>3</CrashVersion>
<CrashGUID>UE4CC-Windows-5787970741F0354341350EAF78A6C131_0000</CrashGUID>
<ProcessId>6736</ProcessId>
<IsInternalBuild>false</IsInternalBuild>
<IsPerforceBuild>false</IsPerforceBuild>
<IsSourceDistribution>false</IsSourceDistribution>
<IsEnsure>false</IsEnsure>
<IsAssert>true</IsAssert>
<CrashType>GPUCrash</CrashType>
<SecondsSinceStart>141</SecondsSinceStart>
<GameName>UE4-WW3</GameName>
<ExecutableName>WW3-Win64-Shipping</ExecutableName>
<BuildConfiguration>Shipping</BuildConfiguration>
<GameSessionID></GameSessionID>
<PlatformName>WindowsNoEditor</PlatformName>
<PlatformNameIni>Windows</PlatformNameIni>
<EngineMode>Game</EngineMode>
<EngineModeEx>Unset</EngineModeEx>
<DeploymentName></DeploymentName>
<EngineVersion>4.19.2-0+++UE4+Release-4.19</EngineVersion>
<CommandLine></CommandLine>
<LanguageLCID>1045</LanguageLCID>
<AppDefaultLocale>pl-PL</AppDefaultLocale>
<BuildVersion>++UE4+Release-4.19-CL-0</BuildVersion>
<IsUE4Release>true</IsUE4Release>
<UserName></UserName>
<BaseDir>E:/Steam/steamapps/common/World War 3/WW3/Binaries/Win64/</BaseDir>
<RootDir>E:/Steam/steamapps/common/World War 3/</RootDir>
<MachineId>8A644464458DF65EFA3478A9308D4DB5</MachineId>
<LoginId>8a644464458df65efa3478a9308d4db5</LoginId>
<EpicAccountId></EpicAccountId>
<CallStack></CallStack>
<SourceContext></SourceContext>
<UserDescription></UserDescription>
<UserActivityHint></UserActivityHint>
<ErrorMessage>LowLevelFatalError [File:D:\WW3_PATCH_0.2\Engine\Source\Runtime\Windows\D3D11RHI\Private\D3D11Util.cpp] [Line: 182] 
Unreal Engine is exiting due to D3D device being lost. (Error: 0x887A0006 - &apos;HUNG&apos;)
</ErrorMessage>
<CrashDumpMode>0</CrashDumpMode>
<CrashReporterMessage></CrashReporterMessage>
<Misc.NumberOfCores>4</Misc.NumberOfCores>
<Misc.NumberOfCoresIncludingHyperthreads>4</Misc.NumberOfCoresIncludingHyperthreads>
<Misc.Is64bitOperatingSystem>1</Misc.Is64bitOperatingSystem>
<Misc.CPUVendor>GenuineIntel</Misc.CPUVendor>
<Misc.CPUBrand>Intel(R) Core(TM) i5-4670K CPU @ 3.40GHz</Misc.CPUBrand>
<Misc.PrimaryGPUBrand>NVIDIA GeForce GTX 1080</Misc.PrimaryGPUBrand>
<Misc.OSVersionMajor>Windows 8.1</Misc.OSVersionMajor>
<Misc.OSVersionMinor></Misc.OSVersionMinor>
<GameStateName>GameState</GameStateName>
<MemoryStats.TotalPhysical>17121144832</MemoryStats.TotalPhysical>
<MemoryStats.TotalVirtual>140737488224256</MemoryStats.TotalVirtual>
<MemoryStats.PageSize>4096</MemoryStats.PageSize>
<MemoryStats.TotalPhysicalGB>16</MemoryStats.TotalPhysicalGB>
<MemoryStats.AvailablePhysical>7463579648</MemoryStats.AvailablePhysical>
<MemoryStats.AvailableVirtual>140726664019968</MemoryStats.AvailableVirtual>
<MemoryStats.UsedPhysical>6413598720</MemoryStats.UsedPhysical>
<MemoryStats.PeakUsedPhysical>7660158976</MemoryStats.PeakUsedPhysical>
<MemoryStats.UsedVirtual>9959297024</MemoryStats.UsedVirtual>
<MemoryStats.PeakUsedVirtual>9976995840</MemoryStats.PeakUsedVirtual>
<MemoryStats.bIsOOM>0</MemoryStats.bIsOOM>
<MemoryStats.OOMAllocationSize>0</MemoryStats.OOMAllocationSize>
<MemoryStats.OOMAllocationAlignment>0</MemoryStats.OOMAllocationAlignment>
</RuntimeProperties>
<PlatformProperties>
<PlatformIsRunningWindows>1</PlatformIsRunningWindows>
<PlatformCallbackResult>0</PlatformCallbackResult>
</PlatformProperties>
</FGenericCrashContext>

Share this post


Link to post
Share on other sites

Było zgłaszane, sprawdź czy coś z tego tematu Ci nie pomoże. 

///EDIT

Ok, widzę, że to Ty też pisałeś. To pozostaje czekać na odzew dev teamu.

Edited by Ch3mi

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...