Jump to content
Scroopi

Camoflage on Weapons etc. also doesn't change

Recommended Posts

What settings of quality do you have? On low settings camuflage is not visible. 

BTW,

 

Edited by Ch3mi

Share this post


Link to post
Share on other sites
5 hours ago, Ch3mi said:

What settings of quality do you have? On low settings camuflage is not visible. 

BTW,

 

Texture, Mesh and View distance on high, the rest low because I don't want irritate, blurred and blinded from light, effects etc.

Share this post


Link to post
Share on other sites

Then put effect on medium (or above). Camo will never been shown otherwise

Edited by Paliscool

Share this post


Link to post
Share on other sites
1 hour ago, Scroopi said:

Ok thanks, normally it must also work on low. The devs work on it. 

It's intended to work only above medium settings.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...