Jump to content
Sign in to follow this  
maxlevel

camouflage doesn't work

Recommended Posts

3 hours ago, ೞoℓf✌ said:

Effect settings should be medium+

I can't change the graphics settings

Share this post


Link to post
Share on other sites
23 minutes ago, maxlevel said:

I can't change the graphics settings

Why? 

Try to delete folder WindowsNoEditor to reset settings

%AppData%\Local\WW3\Saved\Config\

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...