Jump to content

Recommended Posts

Hey guys,just a quick one, I don't know about you but before this patch I was unable to play anything except team deathmatch.
So, in PTE all of a sudden everything works for me,team deathmatch,warzone,and warzone large.BUT in the game (non PTE) which is still on 0.2 nothing works except team deathmatch. Since @Ragir was all the way with me trying to solve the issue that caused ,,Your connection to the host has been lost" error i wanted to say to Ragir and other developers,whatever you did with that patch 0.3,please leave it like that in the game when you release it,everything works now :D
I hope those modes work also for everyone else who was also unable to play like me :)

Share this post


Link to post
Share on other sites

I had the same issue because I clicked no when the pop-up from windows firewall came to allow game connection. I solved it simply by making a copy with the steam menu, removing the game entirely and then clean up windows temporary files and registry. After that I used the copy to install the game again and I got the pop-up, clicked yes and all went flawless since then. 

 

On 0.2 try locating the ww3 exe in the binaries folder from the game location and make sure to set the properties to allow all users to use it and allow from difference source. 

Share this post


Link to post
Share on other sites

This might be related to loading times. If you spend more time loading than the timeout is set on your network interface, it can think that the game is not responding and cut off. Also, we do have a timeout on our servers, which might also explain it. Because we lowered the load times, it should now work for many more people :)

  • Like 1

Share this post


Link to post
Share on other sites
5 hours ago, Ragir said:

This might be related to loading times. If you spend more time loading than the timeout is set on your network interface, it can think that the game is not responding and cut off. Also, we do have a timeout on our servers, which might also explain it. Because we lowered the load times, it should now work for many more people :)

I think you're 100% spot on ^^
Now since the ramm usage is lower,loading time into every screen is somewhat decreased and and overall the game feels much more faster and smoother :))

Can't wait until 0.3 is no longer in the pte but in the game itself,it will be so much fun ^^

Edited by Wint3r_Soldi3r
  • Like 1

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...