Jump to content
ADAMAHT

Connecting to WW3 network

Recommended Posts

I have Infinite Connecting to WW3 network. Both on the normal server, and on PUBLIC TEST.  I tried all the solutions that are described in this topic:           And I also tried to log in with VPN. 

CPU:   Intel(R) Core(TM) i7 CPU  860  @ 2.80GHz

    GPU: GTX 1060 6 GB

    RAM: 8 GB

 

GAME BUILD ID 3343723

Share this post


Link to post
Share on other sites

yes, but I can't say after what, I don't know

 

At first I got into the main menu, BUT I couldn’t enter the match anyway

Edited by ADAMAHT

Share this post


Link to post
Share on other sites

When you launch ww3, which server do you select and have you tried different ones? 

Share this post


Link to post
Share on other sites

I chose EU / AF and tried not to choose

 

I tried to choose two others a couple of times, but the problem remained

Share this post


Link to post
Share on other sites

Yes, I have an endless connection to the WW3 network, I waited about 40 minutes, then I went out

 

Can a profile reset help?

Edited by ADAMAHT

Share this post


Link to post
Share on other sites

You can try it. Delete the ww3 folder from %temp%, but make sure that you don't delete the game itself. 

Also is ww3 listed in your windows firewall? 

 

iQmPokw.png

Share this post


Link to post
Share on other sites

There is no WW3 in the %temp% folder, where it will be from.

and I do not have everything as you have on the screenshot, I have only two points: World War 3, but WW3 is not at all

 

Screenshot_3.png

Edited by ADAMAHT

Share this post


Link to post
Share on other sites
15 minutes ago, ADAMAHT said:

There is no WW3 in the %temp% folder, where it will be from.

and I do not have everything as you have on the screenshot, I have only two points: World War 3, but WW3 is not at all

 

Screenshot_3.png

 

Well those 2 are the main important ones. You could try to disable windows firewall, but i don't think it'll make a difference since you got those 2. 

For me the WW3 Folder is here:

C:\Users\USERNAME\AppData\Local


You might not have it, since you never get to the loadouts. Do you have steam VR installed? 

 

When world war 3 first launched i got a popup from windows firewall telling me to allow the programm. I had to alt + tab out to actually see the popup, it can be quickly overlooked. I think that popup added all of those ww3 things that i got. As said i don't think there is a difference, but you could manually add the firewall rule:

 

  • Name Description WW3
  • Allow Connection
  • This Program: D:\steamlibrary\steamapps\common\world war 3 pte\ww3\binaries\win64\ww3-win64-shipping.exe (Edit the path)
  • Protocolls: One seperate for UDP, one for TCP 
  • Allow all ports

Share this post


Link to post
Share on other sites
C:\Users\USERNAME\AppData\Local

I have a folder along this path too, do I have something to do with it? :D

Share this post


Link to post
Share on other sites
2 minutes ago, ADAMAHT said:

C:\Users\USERNAME\AppData\Local

I have a folder along this path too, do I have something to do with it? :D

 

If the Folder is called WW3 just make a copy, rename it and then delete the folder. 

Share this post


Link to post
Share on other sites

I did everything, the problem remained, a long connection

Edited by ADAMAHT

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...