Jump to content
Sign in to follow this  
seeneonu

Soldier camos wont show up on maps

Recommended Posts

For me my soldier camo wont show up in games , in menu i choose urban camo and its fine until i load into game then again its the same stock camo, badge and flag also wont show correctly, only thing i see is showing correctly is bare hands camo and when i load back into game menu then same thing it shows incorrect camo until i change it back, other players have camos and i see them but myself it just wont show right one. Is it susposed to be like that or is it my pcs fault?

Share this post


Link to post
Share on other sites
4 minutes ago, Grey Wolf Jack said:

I too have the same issue for a while, I'm not sure if it's a bug or being enforced for the sake of performance.

My friend have same problem.

Share this post


Link to post
Share on other sites
5 minutes ago, seeneonu said:

My friend have same problem.

Check your graphics settings. Camos aren't displayed if the "effects" setting is on low.

Share this post


Link to post
Share on other sites
20 minutes ago, CapybaraPaul said:

Check your graphics settings. Camos aren't displayed if the "effects" setting is on low.

I know that my effects are on medium. That was the case when i started to play weapon camos were missing and then i changed it to medium and they show up but wont work for soldier camos.

Share this post


Link to post
Share on other sites

Missing soldier camo is a bug and it is know and reported to devs. Graphics settings doing nothing in this situation.

Share this post


Link to post
Share on other sites
23 minutes ago, DareQQ said:

Missing soldier camo is a bug and it is know and reported to devs. Graphics settings doing nothing in this situation.

Thats what i wanted to know, thanks!

Share this post


Link to post
Share on other sites

I already mentioned in another thread, that I believe that is what is causing these crashes... is the character meshes not being correct.

 

If you play around with Camo, then try to play a game... CRASH. If you go back to Character screen ("customize"), your character is not using the Camo you chose, but in-game...  when I die and can see that sometimes my Character is wearing the camo I picked, while other times I am not. Even within the same game.

ie: upon death...  my corpse may, or may not be wearing the Camo I chose. It has to be a database error or something. And since they announced they released new USMC camo (but none are actually in game yet) means the Developer's might of mismatched things in the database. 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...