Jump to content
Sign in to follow this  
kirofs

Texture bug on medium

Recommended Posts

DESCRIPTION OF BUG (required: if the possible provide screenshots or video): Very, very low texture resolution on Medium texture setting.....i waited for many minutes there for refresh but they 're still the same. I tried to decrease/increase my game resolution - no effect. Change into frameless window, window, full res...stil no effect.

GAME BUILD ID (required: please go to the game's properties on Steam and find it under the local files tab at the bottom):

3511736

STEPS TO REPRODUCE (required):

SYSTEM SPECIFICATIONS (required for crash or performance issues):

Sapphire Radeon R9 280, Procesor: Iintel Core i5 4690, 8GB RAM 1333, Windows 7 Home Premium.

What's intresting, game runs fluently without any hiccups even during heavy fire on medium. When i turn to High textures games stutters and makes game unplayable. Even with super-duper ini file (which btw makes stutters even worse)

CRASH LOG (if any):

 

I don't need super 99999k ultra-duper resolution and textures....this looks disgusting :X even for me. Please fix it ASAP my eyes are gonna blow

 

PS. On Smolensk game runs fine on High texture settings

 

Bez tytułu.png

Bez tytułu2.jpg

Bez tytułu3.jpg

Bez tytułu4.jpg

Edited by kirofs

Share this post


Link to post
Share on other sites
9 hours ago, weedtime said:

Hey, try to fully remove the game settings

follow number 4.

Nope, doesn't work.

Still same, if i remember correctly, some of players reported same issue, unfortunetly i couldn't find their report.

 

Edited by kirofs

Share this post


Link to post
Share on other sites

Is your graphics card 3GB? Because mostly it happens if people have under 4GB graphics cards.

I will report it again, but no idea what causing this problem, for some people removing settings, solve the problem.

Thanks.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...