Jump to content
Sign in to follow this  
Tank245

Friendly Player on ATV has no friendly Icon

Recommended Posts

DESCRIPTION OF BUG This bug I noticed once, but am not sure if it's common. However I have had this happen in other situations. A friendly player on an ATV had no friendly icon above his name until he got off of the ATV. And when he hopped back on it there still was none. 

20190202124403_1.thumb.jpg.64a42c51aba901c389fa9380200f9e1c.jpg

20190202124410_1.thumb.jpg.f2e607a816f950378889fe1a2f22caa6.jpg

GAME BUILD ID 3511736

STEPS TO REPRODUCE (required): Happened just the once. 

SYSTEM SPECIFICATIONS (required for crash or performance issues)
MSI X370 GAMING PRO CARBON AM4 AMD X370 SATA 6Gb/s USB 3.1 HDMI ATX AMD Motherboard

AMD RYZEN 7 1700 8-Core 3.0 GHz (3.7 GHz Turbo) Socket AM4 65W YD1700BBAEBOX Desktop Processor

CORSAIR Vengeance LED 16GB (2 x 8GB) 288-Pin DDR4 SDRAM DDR4 3200 (PC4 25600) Memory (Desktop Memory) Model CMU16GX4M2C3200C16B

SAPPHIRE NITRO+ Radeon RX 480 100406NT+8GOCL 8GB 256-Bit GDDR5 PCI Express 3.0 x16 HDCP Ready Video Card

SAMSUNG 960 EVO M.2 250GB NVMe PCI-Express 3.0 x4 Internal Solid State Drive (SSD) MZ-V6E250BW

CORSAIR HXi Series HX750i 750W 80 PLUS PLATINUM Haswell Ready Full Modular ATX12V & EPS12V SLI and Crossfire Ready Power Supply with C-Link Monitoring and Control

Corsair Hydro Series H100i V2 Extreme Performance Water / Liquid CPU Cooler. 240mm (CW-9060025-WW)

Seagate FireCuda Gaming SSHD 1TB 7200 RPM 64MB Cache SATA 6.0Gb/s 3.5" Internal Hard Drive ST1000DX002

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...