Jump to content
Sign in to follow this  
Rey619

OBS FPS Drops / Fullscreen bug

Recommended Posts

DESCRIPTION OF BUG (required: if the possible provide screenshots or video):  OBS FPS Drops / Fullscreen bug

GAME BUILD ID (required: please go to the game's properties on Steam and find it under the local files tab at the bottom): Every Game Build 3705486

STEPS TO REPRODUCE (required)

Hey WW3-Team,

im a small streamer on Twitch, ( who cares? )

Na my problem is i have FPS drops if i stream WW3, 

if i open ingame the Map or call a Strike and this shows the map the Game made some fps drops on OBS and it runs a little bit laggy. ( Example i turn on the Nvidia Shadow Play the game made fps drops on OBS too so i turn it off. but still the same fps drops

If i leave the  the Map after 5 sec. i have normal FPS again.

This bug is since the Release of the Game.

BTW i can stream Rainbow6Siege without fps drops but it is in Fullscreen. Or other Games running too but WW3 runnig bad. ?

I will stream this Game so much but its so wired this fps drops.

 

2. Question

Why is the WW3 not 100 % running on Fullscreen ? This isnt the right Fullscreen i think so. ?

Because i have a second problem with OBS i cant capture WW3 on Fullscreen it shows only the Loading Screen everytime.

 

Info: OBS is a streaming tool but you know this for shure ?

 

PS: Sorry for the bad english

 

Best regards Rey619

SYSTEM SPECIFICATIONS (required for crash or performance issues)

  • Monitor: King Kit Triple-Display ASUS PG278Q @ King Mod Neptune
  • Case: NZXT H630 Big-Tower - silenced, matte black
  • Video Card: PNY - NVIDIA GeForce GTX 980 Ti
  • Mainboard: ASUS X99-E WS, Intel X99 Mainboard - Sockel 2011-V3
  • Processor: Intel Core i7-5960X 3,0 GHz (Haswell-E) Sockel 2011-V3
  • CPU Cooler: Cooler Master V8 CPU Cooler - Vapor Chamber
  • Fan: 9x NZXT FN V2-140 performance fan, black / white -140mm
  • Ram: Corsair Dominator Platinum Series DDR4-2666, CL15 - 32GB Kit
  • Hard disk: 2x Western Digital RE, SATA 6G, 7200RPM, 3,5 Zoll - 4 TB , 2x Samsung 850 PRO Series SSD, SATA 6G - 512 GB
  • Power Supply: be quiet! Dark Power Pro P11 - 850 Watt
  • Keyboard: Cherry G84-4100, Cherry Keypad G84-4700
  • Mouse: Cougar Surpassion
  • Mousepad: Logitech G640
  • Sound: Steinberg UR 242 USB Audio Interface
  • Headset: Beyerdynamik DT290
  • Webcam: Logitech Brio 4K Stream Edtion
  • Eye Tracking: Tobii Eye Tracker 4C
  • Network: 100 MBit/s Glassfiber , 12.5 MB/s up / 12.5 MB/s down

CRASH LOG (if any):

_____________________________

Edited by Rey619

Share this post


Link to post
Share on other sites

Upps wrong Section on Forum can you move this Thread to Other i think the Bug Forum isn't right ?
 

/Moved
weedtime

Share this post


Link to post
Share on other sites

Your English is perfectly understandable. Just a heads up. 

 

Look trough the settings in OBS. You have to manually add the window to be recorded but it's been a while since I played with that so I can't help. 

 

Also when the frames drop only in OBS and not the game then you can change to performance mode, try capturing at 30 fps if not doing so already and I always had the best results by using OBS directly without 3rd party like shadow play or Radeon adrenalin. 

Share this post


Link to post
Share on other sites
3 hours ago, maddinii said:

Your English is perfectly understandable. Just a heads up. 

 

Look trough the settings in OBS. You have to manually add the window to be recorded but it's been a while since I played with that so I can't help. 

 

Also when the frames drop only in OBS and not the game then you can change to performance mode, try capturing at 30 fps if not doing so already and I always had the best results by using OBS directly without 3rd party like shadow play or Radeon adrenalin. 

Hey maddinii, 

sorry i try this all if you say but nothing happend. WW3 runs only in Capture Mode, Fullscreen still no supported.

i run all games with 30 FPS on OBS. I turn off the WIndows Game Mode and Shadow Play.

FPS drops only i open the Map ingame in a current match.

OBS support says too turn off Shadow Play and Windows Game Mode and made your Source clear on OBS ( i have only 5 Source active on OBS when i stream WW3 ) Sorry some words in German.? On the Picture

And i stream with two PC's ( NDI Stream ) so i have more FPS and CPU on my Game PC ( Normal FPS and CPU )

My Game PC makes the fps drops on OBS.

My Stream PC have only the CPU load.

 

I wish im not the only one have this bug , error or what is it calling....

obs.PNG

Share this post


Link to post
Share on other sites

Bei mir sieht OBS anders aus. Streamlabs obs? 

Ich nehme nicht das spiel auf (anwendung), sondern das fenster. 

Share this post


Link to post
Share on other sites
On 4/18/2019 at 9:14 PM, maddinii said:

Bei mir sieht OBS anders aus. Streamlabs obs? 

Ich nehme nicht das spiel auf (anwendung), sondern das fenster. 

That is OBS you can change a lot of them !

I use too Window Caputre because Game Capture dont work!

obs.PNG

Share this post


Link to post
Share on other sites
7 hours ago, Rey619 said:

That is OBS you can change a lot of them !

I use too Window Caputre because Game Capture dont work!

 

 

 

I think i know the problem. Run OBS as Administrator and at game capture right click the source and select properties. Make sure "Anti Cheat compability hook" is checked. 

 

obs4.png

Edited by maddinii

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...