Jump to content
Sign in to follow this  
FatheredPuma81

Let me snipe

Recommended Posts

DESCRIPTION OF BUG: Just an ancient bug I reported 5 months ago and then 4 months ago. I really would like to snipe one day. Thanks!

AA11A48EFA6355746BB546BE1BD7C412FFC74B15

GAME BUILD ID: 3705486

STEPS TO REPRODUCE: Put your settings on low. Try and use a scope.

Old Post: https://forum.worldwar3.com/index.php?/topic/7372-send-it-again-please-lowmedium-textures-no-sniping-bug/&tab=comments#comment-35059

Older Posthttps://forum.worldwar3.com/index.php?/topic/6415-medium-high-zoom-scopes-unusable-on-low-medium-texture-quality/&tab=comments#comment-30762

 

 

Thanks. Refuse to play the game until this is fixed now. I refuse to be at a disadvantage due to elitism towards people without 4GB of vRAM.

Share this post


Link to post
Share on other sites

Hey

I personally play on low/medium textures and this problem doesn't exist for me, therefore I would suggest to messing around with the graphics card settings itself, what's your graphics card by the way?

I will report this again, but since the Developer team is unable to reproduce the issue, it won't be fixed as it's not on our end itself. We still optimizing the game to make it less consumable on CPU/GPU resources, you can check in my signature which graphics settings I use and I suggest using in your graphics control panel, it may help with optimization and rendering an image by your graphics card.

Share this post


Link to post
Share on other sites
Posted (edited)
4 hours ago, weedtime said:

Hey

I personally play on low/medium textures and this problem doesn't exist for me, therefore I would suggest to messing around with the graphics card settings itself, what's your graphics card by the way?

I will report this again, but since the Developer team is unable to reproduce the issue, it won't be fixed as it's not on our end itself. We still optimizing the game to make it less consumable on CPU/GPU resources, you can check in my signature which graphics settings I use and I suggest using in your graphics control panel, it may help with optimization and rendering an image by your graphics card.

PNY GTX 960 2GB, all settings are on low, Nvidia Driver 417.35, Windows 10, 16 GB of RAM, E5 2690 (1 core peged at 100% if that helps?), and here are s creenshots of my Nvidia Control Panel settings only thing I could thing might be causing it are the Texture Quality being set to Quality?

The world map also reverts to the old very low quality version after playing one game. 

Screenshot_1.png.adb926ba7841720c785f83cfe5f0df60.pngScreenshot_2.png.76442a68ed98093e33b2e1708970cac2.png 

Edited by FatheredPuma81

Share this post


Link to post
Share on other sites

I am not developer but i can confirm that this bug still exists on low settings

Share this post


Link to post
Share on other sites

image.png

Those above setting are which I'm using in Nvidia CP

Also, I test in game different settings, although nothing happened with the scope.

Ww3 Screenshot 2019.05.06 - 14.50.31.95.pngWw3 Screenshot 2019.05.06 - 14.50.21.43.pngWw3 Screenshot 2019.05.06 - 14.53.26.33.pngWw3 Screenshot 2019.05.06 - 14.53.06.55.png

You can try them, and let me know, also you can try completely remove game settings folder, sometimes it helps for blurred textures in games
image.png

 

Share this post


Link to post
Share on other sites
8 hours ago, weedtime said:

image.png

Those above setting are which I'm using in Nvidia CP

Also, I test in game different settings, although nothing happened with the scope.

Ww3 Screenshot 2019.05.06 - 14.50.31.95.pngWw3 Screenshot 2019.05.06 - 14.50.21.43.pngWw3 Screenshot 2019.05.06 - 14.53.26.33.pngWw3 Screenshot 2019.05.06 - 14.53.06.55.png

You can try them, and let me know, also you can try completely remove game settings folder, sometimes it helps for blurred textures in games
image.png

 

Did the control panel settings, deleted my settings config and set them again, started the game, joined, and here's the video of what happened. 

 

Share this post


Link to post
Share on other sites

☹️

Nothing I can do for you, this issue is known for UE4 based games and mostly is solved from user ends with low specs, but also Developers might be able to do something about it, I've seen the topics where users have problems like that even with 6GB VRAM GPU, give it some time, as I said before, we still optimizing the game and its a long way before everything will be fine.

It's been reported.

Thanks.

Share this post


Link to post
Share on other sites

I've seen this before. It happens, when the frame is not sharpened in time and it happens not just with the scope but with all frames. It's less noticeable without a scope but it's there. Try to enable V-Sync and Triple Buffering - Turn the sharpen slider right up and remove Motion Blur. 

 

@FatheredPuma81

Share this post


Link to post
Share on other sites
Posted (edited)
8 hours ago, maddinii said:

 Try to enable V-Sync and Triple Buffering 

 

@FatheredPuma81

Hell to the no.

8 hours ago, maddinii said:

I've seen this before. It happens, when the frame is not sharpened in time and it happens not just with the scope but with all frames. It's less noticeable without a scope but it's there. Turn the sharpen slider right up and remove Motion Blur. 

 

@FatheredPuma81

So if I turn the Sharpen to either 0 or 100 it should fix it? I'll give it a try and report on the results after a few games.

 

Edit: I can confirm this is not the case. Setting Sharpen to 0 or 100 does nothing and turning vsync on does nothing. I tried sharpen set to 0 before joining an then changed the others while in game.

Edited by FatheredPuma81

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...