Jump to content
Konkub

Niekończące ładowanie do gry

Recommended Posts

Nie wiem dlaczego ale mam podobny problem co przy premierze i nie wiem dla czego, gdy sprawdzam spójność plików to niby widzi 4 niezidentyfikowane pliki i pobiera je na nowo ale problem nie ulega zmianie i jedyne co widzę to ekran ładowania do WW3 

 

Share this post


Link to post
Share on other sites
3 minutes ago, Konkub said:

Nie wiem dlaczego ale mam podobny problem co przy premierze i nie wiem dla czego, gdy sprawdzam spójność plików to niby widzi 4 niezidentyfikowane pliki i pobiera je na nowo ale problem nie ulega zmianie i jedyne co widzę to ekran ładowania do WW3 

 

Hej, wyslij mi swój SteamID (link do profilu na steam) zresetujemy twój config.

Jak rozumiem, chciałbys grać w regionie EU?

Dzieki.

Share this post


Link to post
Share on other sites

Problem pojawia się dalej ale teraz przy pobieraniu danych z serwera.

Tak jak widać na screenie po niżej, dziękuje z góry za pomoc .

problem.png

Share this post


Link to post
Share on other sites

słabo nie wiem co robić zresetowałem router i porobiłem wszystkie punkty po kolei ale efekt ten sam dalej ładuje moje dane z serwera i nic się nie dzieje tylko ekran ładowania jak w screenie powyżej :(

 

Share this post


Link to post
Share on other sites

Prawdopodbnie problem został znaleziony, ale z uwagi na weekend i Comic Con, większość osób jest właśnie tam... z racji tego też, chwilkę zajmie sprawdzenie, czy to na pewno rozwiąże problemy z ładowaniem do gry.

Share this post


Link to post
Share on other sites

Konkub podałem link do Facebooa możesz później napisać jak będzie rozwiązany? Czasami inni się pytają może pomoże

Share this post


Link to post
Share on other sites

Niestety nie pomogło, na początku trochę inaczej ładowało ale jednak i tak wróciłem do punktu wyjścia.

 

 

Share this post


Link to post
Share on other sites
1 hour ago, Konkub said:

Niestety nie pomogło, na początku trochę inaczej ładowało ale jednak i tak wróciłem do punktu wyjścia.

 

 

Z tego co się dowiedziałem to jest to niezwiązane z EAC, ale zobacz, czy może nie przestawiło Ci ustawień, jeżeli to nic nie da trzeba poczekać na patch...
image.png

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...