Jump to content
Sign in to follow this  
BJAXDC

Game stuck on Authenticating

Recommended Posts

17 hours ago, Atway said:

Well, just got crashed and then got Authenticating error. Solved it in 10 minutes: verified game files via steam, then launched the game with \steamapps\common\World War 3\WW3_launcher.exe

Doesn't work sadly.

 

Although it does add a new entry in the Windows Defender FW menu each time you try to run it(ended up with 4 entries pointing to "WW3_launcher.exe"). Apparently the only region I can get into is "NA/SA", not even "PTE".

But I did notice that there are two entries currently, one came after starting in "EU/AF" region and the second one after running in "NA/SA" region(which worked). After that running the "Play WW3" and "AS/OC" didn't add a new entry(and didn't work). Perhaps it's due to the flags given to the executable?

@weedtime Maybe merge these topics if you see fit? So that if a solution is found it can be used by all.

https://forum.worldwar3.com/index.php?/topic/9531-authenticating-error/

https://forum.worldwar3.com/index.php?/topic/9338-ww3-stays-at-authenticate-for-hours/

https://forum.worldwar3.com/index.php?/topic/9454-game-stuck-on-authenticating/

 

  • Like 1

Share this post


Link to post
Share on other sites
20 hours ago, Atway said:

 

Well, just got crashed and then got Authenticating error. Solved it in 10 minutes: verified game files via steam, then launched the game with \steamapps\common\World War 3\WW3_launcher.exe

 

thats what i meant. dont know how it is called in english. sorry for that misunderstanding

Share this post


Link to post
Share on other sites
14 hours ago, DeWa95 said:

Although it does add a new entry in the Windows Defender FW menu each time you try to run it

have you tried to disable windows defender? It might be blocking something i guess.

  • Thanks 1

Share this post


Link to post
Share on other sites
11 hours ago, Atway said:

have you tried to disable windows defender? It might be blocking something i guess.

Tried that, didn't work. Still only "NA/SA" region only.

Share this post


Link to post
Share on other sites

Anyone who still stuck on authenticating screen:

Send me via PM

-steamID (link to your steam account)
-Your IP address (https://www.myip.com/) Make sure you're not connected through VPN and IP which you provide is from your local PC on which you trying to play.
-MS region which you trying to connect (if you can't connect to any of them, type your main region) if you live in Europe, just write "EU". North America "NA", etc.

Thanks.

Share this post


Link to post
Share on other sites

why only asia i used play on eu server as ping was low on it, this does not happen in other games 

 

also why was it not stated while we we bought the game

Share this post


Link to post
Share on other sites
3 hours ago, AAG1 said:

why only asia i used play on eu server as ping was low on it, this does not happen in other games

3 hours ago, AAG1 said:

also why was it not stated while we we bought the game

It's recent and will probably stay temporarily as stated.

"You will be able to connect shortly as the changes will be made to our MS."

It'll be most likely fixed before the free weekend so this month perhaps.

 

Share this post


Link to post
Share on other sites
6 minutes ago, AAG1 said:

still not going past authenticating screen

You're only able to play on AS servers, make sure you run the game from steam and choose AS server.

Share this post


Link to post
Share on other sites
4 minutes ago, weedtime said:

You're only able to play on AS servers, make sure you run the game from steam and choose AS server.

looks like we have a kind of racist servers here: EU-servers only for europeans! AS-servers only for asians?

Share this post


Link to post
Share on other sites
7 minutes ago, Atway said:

looks like we have a kind of racist servers here: EU-servers only for europeans! AS-servers only for asians?

Server provider call...

Share this post


Link to post
Share on other sites
4 hours ago, weedtime said:

Server provider call...

Wait, even the service provider got annoyed?

Share this post


Link to post
Share on other sites
48 minutes ago, DeWa95 said:

Wait, even the service provider got annoyed?

DDoS attacks came from Asian IP's range...

Share this post


Link to post
Share on other sites
21 hours ago, weedtime said:

DDoS attacks came from Asian IP's range...

Yeah I understand....

Now we have to play on 300+ ping and unlock everything again, just because someone saw a YouTube tutorial. What fun.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...