Jump to content

Recommended Posts

Hey guys,

I am really interested in playing this game. It has great potential. It's on my Steam wishlist for quite a while and I was close to buy it before the free weekend.
Now that I see that it's free to play, I wanna give it a try and play it.

It keeps lagging all the time, I am stuck in the spawn menu for like 30 seconds. When I finally join, I get the message that my RAM is too low (specs below) and crashes, even tho I hit the minimum requirements easily.

I was really frustrating. I turned every setting on the lowest possible on 1080p - crash. Then on 720p - crash. Then, the last step, on 480p - working, but wtf, I don't wanna play in Minecraft graphics?! 
On 720p, it sometimes works fine, having 80fps, but after some short time it crashes (the last random times it occurred when I went towards a site at the beginning of the game or when someone shots in close distance - but that's maybe not the point why it crashed), giving me the same RAM error over and over again. During the game, my RAM is used by 9GB/16GB while only Steam and Discord are running (no recordings or whatsoever). So it is not possible that the message the error is giving is true (having no RAM left).

A friend of mine had has a worse setup but can play it without any big problems, he told me to put the game on my SSD. So I did it and, because it still crashes but loaded fast, additionally created 16GB of virtual RAM.
It instantly felt so much smoother and better, the loading times were way faster. On 720p and mid settings (only textures on high as my friend told me), it actually worked. I could join quickly and play, made my first kills, had fun in the game. But then, after 5-10 minutes, I get the crashes again (the report menu crash). This time, I get the normal crash screen, not the "out of RAM" screen.

 

My settings are as followed:
Windows 10 Pro 64bit
RTX 2070 8GB VRAM
Intel i7 8700 6x 3.20GHz
16 GB DDR4 2666 MHz RAM
ASUS PRIME Z370-P Mainboard


Here is a link of my Game Crashes (from Saved -> Crashes and Config -> CrashReportClient), maybe this will help you to spot the problem(s):
http://www.mediafire.com/file/kaso1zbc1w6x6fp/Crashes.rar/file

I really hope someone can help my trying to fix this.

Regards,
Marcel

Share this post


Link to post
Share on other sites
1 hour ago, MarcelSVD said:

Hey guys,

I am really interested in playing this game. It has great potential. It's on my Steam wishlist for quite a while and I was close to buy it before the free weekend.
Now that I see that it's free to play, I wanna give it a try and play it.

It keeps lagging all the time, I am stuck in the spawn menu for like 30 seconds. When I finally join, I get the message that my RAM is too low (specs below) and crashes, even tho I hit the minimum requirements easily.

I was really frustrating. I turned every setting on the lowest possible on 1080p - crash. Then on 720p - crash. Then, the last step, on 480p - working, but wtf, I don't wanna play in Minecraft graphics?! 
On 720p, it sometimes works fine, having 80fps, but after some short time it crashes (the last random times it occurred when I went towards a site at the beginning of the game or when someone shots in close distance - but that's maybe not the point why it crashed), giving me the same RAM error over and over again. During the game, my RAM is used by 9GB/16GB while only Steam and Discord are running (no recordings or whatsoever). So it is not possible that the message the error is giving is true (having no RAM left).

A friend of mine had has a worse setup but can play it without any big problems, he told me to put the game on my SSD. So I did it and, because it still crashes but loaded fast, additionally created 16GB of virtual RAM.
It instantly felt so much smoother and better, the loading times were way faster. On 720p and mid settings (only textures on high as my friend told me), it actually worked. I could join quickly and play, made my first kills, had fun in the game. But then, after 5-10 minutes, I get the crashes again (the report menu crash). This time, I get the normal crash screen, not the "out of RAM" screen.

 

My settings are as followed:
Windows 10 Pro 64bit
RTX 2070 8GB VRAM
Intel i7 8700 6x 3.20GHz
16 GB DDR4 2666 MHz RAM
ASUS PRIME Z370-P Mainboard


Here is a link of my Game Crashes (from Saved -> Crashes and Config -> CrashReportClient), maybe this will help you to spot the problem(s):
http://www.mediafire.com/file/kaso1zbc1w6x6fp/Crashes.rar/file

I really hope someone can help my trying to fix this.

Regards,
Marcel

Whats your GPU/CPU usage during the game?
Also I found an error description in your last RunTime file

image.png

You can try this

Also I would suggest you to check your RAM with MEMtest86.

I will forward dumpfiles for investigation.

Share this post


Link to post
Share on other sites

Hey weedtime,

Thanks for the advice. I made a RAM test with the Windows function some days ago and I didn't have any problems.

 

I did that video and it helped at the beginning. I changed the settings to medium and 1080p (from 720p) after like 3 Minutes because when I was in the game, it felt good and stable, so I wanted to have a better resolution. But after around 10 minutes it crashed again, here is the file that got created:

 

http://www.mediafire.com/folder/d7p2humhf235s/UE4CC-Windows-DE09C5744A977A4DC0A039A5BF0E2D9D_0000

 

I forgot to look up what the CPU/GPU usage is, but it isn't that much I would say.

Share this post


Link to post
Share on other sites

There are some problems with 2080's so maybe also with 2070's, best thing is wait for a fix and keep sending crash reports, more reports, more priority it will be.
Does it happen in certain moments or on a certain map?

Share this post


Link to post
Share on other sites
Posted (edited)
28 minutes ago, weedtime said:

There are some problems with 2080's so maybe also with 2070's, best thing is wait for a fix and keep sending crash reports, more reports, more priority it will be.
Does it happen in certain moments or on a certain map?

Since the free weekend is only one one map, it appears only on that map that is currently free to play. It happens randomly, not in specific moments. Give me a key to this game and I'll tell you if this is happening on other maps too ;) Not gonna spend that money to play a Crash Report Simulator.

 

29 minutes ago, weedtime said:

keep sending crash reports, more reports, more priority it will be.

Sure, but why should I keep playing if I know it's not working? It's not fun at all to play a game that crashes after 10 minutes when the game rounds are 45 min ca....

 

 

And how is that possible that there are problems with graphic cards that are released almost a  year ago...

Edited by MarcelSVD

Share this post


Link to post
Share on other sites

Update: I pleases myself to play it again. Now I could play 20 minutes of the game, but when I was spawning on A2 site and was running and got shit from my right side, the game crashed.

Another try: Started the game, went to the server list, refreshed it, tried to join a 1/30 server, said it was a full lobby, pressed ok, crashed.

Last try: Got into a match, died in warmup, spawn, walked 2m and then crashed.

 

 

Keep in mind that I am playing with a friend, we are playing on a team and since the Multiplayer queuing doesn't work for us, we both refresh the server list at the same time and join the same server.

 

 

Share this post


Link to post
Share on other sites

The game hasn't been much tested on those cards, does game crash for your friend as well? It also could be a problem with the game or specific itself, that's why it's in EA, so we have a chance to fix stuff before release, I do not force you to play, but thanks to your reports the issue will be fixed ?

For me personally game runs fine without crashes.

 

Share this post


Link to post
Share on other sites

My friend plays on this setup with no crashes:

* Intel Core i7 3770K @ 4,0 GHz
* AsRock Z77 Extreme 6/TB4
* 16 GB Kingston HyperX Fury DDR3-1866 @ OCed 2133MHz
* PowerColor Radeon RX "580" Red Devil
(BIOS-Flash RX480 -> RX580 with PowerColor Radeon RedDevil RX 580 8 GB Silent-BIOS)

 

8 minutes ago, weedtime said:

The game hasn't been much tested on those cards

I'm offering myself as a tester for this game with my setups if I get a key for the game :P

 

8 minutes ago, weedtime said:

For me personally game runs fine without crashes

What  specs do you have?

Share this post


Link to post
Share on other sites
6 minutes ago, MarcelSVD said:

My friend plays on this setup with no crashes:

* Intel Core i7 3770K @ 4,0 GHz
* AsRock Z77 Extreme 6/TB4
* 16 GB Kingston HyperX Fury DDR3-1866 @ OCed 2133MHz
* PowerColor Radeon RX "580" Red Devil
(BIOS-Flash RX480 -> RX580 with PowerColor Radeon RedDevil RX 580 8 GB Silent-BIOS)

 

I'm offering myself as a tester for this game with my setups if I get a key for the game :P

 

What  specs do you have?

i7 8700k
16 GB 3200Mhz
GTX 1060 6GB
Asrock Z370 Extreme4
SSD's

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...