Jump to content
AdliS

Dziwna ścina i wywalanie z meczu

Recommended Posts

Dzisiaj 2 razy to miałem, gram normalnie dochodzi do połowy meczu i dostaje takiej ściny gry że musi minąć dobre 3 min zanim odetnie.

Ścina mija, wywala mnie z serwera, punkty BP normalnie zaliczy i to w zasadzie na tyle, po ponownym dołączeniu na serwer i pograniu do połowy meczu znowu ścina...

Raczej nie jest to problem z moim internetem, zwykle mam ping w granicach 60 w nocy jest jeszcze mniejszy.

Zauważyłem na czacie podczas gry że dzisiaj nie tylko ja mam ten problem.

GAME BUILD ID : 3898219

 

20190623012902_1.thumb.jpg.05dfe0271386d80a1eff7b8c25ecfcff.jpg

Share this post


Link to post
Share on other sites

Na 8 gier , 5 zawieszeń gry , muzyka leci normalnie.

Ostatni mecz 22 minuty do końca rozrywki , 800 z hakiem do prawie 4 tyś punktów . Odechciewa się grać...

Share this post


Link to post
Share on other sites

Hmm błąd oznacza że serwer utracił połączenie z tobą. Było by pomocne jak byś podał też adres IP serwera na którym grałeś. Myślę że problem leży między twoim połączeniem, a naszymi serwerami jeżeli tobie też grę ścina. Oczywiście będziemy się przyglądać temu abyśmy wiedzieli co dokładnie się dzieje.

Dodam jeszcze czy możesz nam wysłać swoje specyfikacje komputera oraz jakie zużycie masz podczas grania?

Share this post


Link to post
Share on other sites
Posted (edited)
3 godziny temu, Rozmo napisał:

Hmm błąd oznacza że serwer utracił połączenie z tobą. Było by pomocne jak byś podał też adres IP serwera na którym grałeś. Myślę że problem leży między twoim połączeniem, a naszymi serwerami jeżeli tobie też grę ścina. Oczywiście będziemy się przyglądać temu abyśmy wiedzieli co dokładnie się dzieje.

Dodam jeszcze czy możesz nam wysłać swoje specyfikacje komputera oraz jakie zużycie masz podczas grania?

22123935_Beztytusu.png.d36c38685f84e7a6699d2d959bbf8834.png415176347_Beztytuu.png.2131fc1421a7be084235e7410cc98ef1.png

Podczas meczu:

ss.png.814c5448f99d3fd6162054810720a3ef.png

Dodam że nie mam lagów podczas gry, tylko robi się jedna wielka ścina całej gry, która trwa dosłownie max 3 minuty i wywala do menu głównego.

Procesor jak widać nie jest obciążony tak samo jak pamięć która jest z wł. przeglądarką na poziomie 45% bez wł. przeglądarki zwykle trzyma się na poziomie 40-38%

Edited by AdliS

Share this post


Link to post
Share on other sites

Hmm to na pewno nie twój hardware. Mogę się obawiać że może być coś pomiędzy twoim dostawcą internetu, a naszymi serwerami. Możesz nas poinformować czy po darmowym weekendzie nadal masz te problemy?

Share this post


Link to post
Share on other sites
Posted (edited)
8 godzin temu, Rozmo napisał:

Hmm to na pewno nie twój hardware. Mogę się obawiać że może być coś pomiędzy twoim dostawcą internetu, a naszymi serwerami. Możesz nas poinformować czy po darmowym weekendzie nadal masz te problemy?

Wieczorem będę w domu to zagram kilka meczy i dam znać.

Co do internetu mam 25mb/s na kablu, wiem szału nie ma dupy nie urywa, ale nigdy nie miałem problemów z lagami i wysokim pingiem w grach multi a jeśli już coś podskoczyło to w okolicach 80 pingu.

Chciałem zauważyć że na niektórych serwerach ww3 ping potrafił skoczyć z 60 do +300 a nawet i więcej, i wtedy przeważnie wywalało ludzi z serwera taka sytuacja miała miejsce w pt. i sob.

__________________________________________________________________________________

Edit: zagrałem 2 pełne mecze od początku do końca i wszystko było git.

To musiała być wina serwerów które mogły być przeciążone podczas darmowego weekendu.

Edited by AdliS

Share this post


Link to post
Share on other sites

×
×
  • Create New...